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This manual may not be reproduced or distributed without written permission from DENT Instruments. 

Congratulations! 

You now own one of the world’s most versatile, accurate, feature-rich, and lowest priced power/energy 
loggers, the ELITEpro XC™. The ELITEpro XC logger contains many features, some of which enable you to 
measure data across multiple platforms, view and graph real-time data, and retrieve data remotely. 

In addition, this manual describes the features and functionality of the accompanying ELOG™ Software, 
which is designed to be user-friendly, intuitive, and an easy-to-use component of your energy measuring 
projects. 

Thank You for your business! 

Trademarks 

ELITEpro XC™, ELOG™, and PhaseChek™ are trademarks of DENT Instruments, Inc. 

Windows®, Windows® 7, Windows® 8, Windows® 10, and Notepad® are registered trademarks of 
Microsoft Corporation. 

Bluetooth® wireless technology is a registered trademark of the Bluetooth SIG. If your unit is equipped 
with Bluetooth wireless technology, look for the following trademark symbol:  
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INTRODUCTION 
The ELITEpro XC is a powerful and versatile tool for pinpointing electric usage and quantifying energy 
usage. It is capable of measuring, storing, and analyzing consumption data including Volts, Amps, Watts, 
Volt-Amps (VA), Volt-Amps reactive (VAR), Kilowatts (kW), Kilowatt Hours (kWh), KVAh, kVARh, and 
Power Factor (PF) of an electrical load or an entire building. Analog input channels are especially helpful 
when used in conjunction with power measurements to correlate the consumption of electricity with 
environmental, HVAC plant performance or other process conditions. The ELITEpro XC also offers some 
power quality features such as the ability to view in real-time voltage, current, and power waveforms 
and calculate harmonics to the 63rd order. 

The ELITEpro XC is line-powered from the service being measured, eliminating the need for external 
power or space-consuming batteries at the job site. The measurements are stored in on-board, 
non-volatile memory in a time series format at an interval selected by the user. The ELITEpro XC can be 
mounted anywhere with its magnetic mounting feet and is small enough to be secured inside the 
electrical panel. 

The Windows-based ELOG software package is used to set up the meter, display metered values, and 
retrieve and analyze the collected data. ELOG graphically displays recorded data, performs analysis and 
facilitates automatic remote data collection. Data is also easily exported to popular spreadsheet and 
database programs for additional analysis. 

The ELITEpro XC requires a computer and ELOG™ software for setup, data retrieval, and data analysis. 
Download and test the software prior to the field installation of the logger.  

If your installation is using ELOG with legacy devices, contact DENT Instruments for a prior version of this 
manual. 
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Introduction 

ELITEpro XC SAFETY SUMMARY and SPECIFICATIONS 

This general safety information is to be used by both 
the Logger operator and servicing personnel. DENT 
Instruments, Inc. assumes no liability for user’s 
failure to comply with these safety guidelines.  

 

 

4RH8 

E186827 

Conforms to UL Std 61010-1 

Certified to CSA Std C22.2 No. 
61010-1 

The ELITEpro XC is an Over-Voltage Category III device. Use approved rubber gloves with mechanical 
protection and goggles when operating the device. 
CAUTION: This LOGGER may contain life-threatening voltages. QUALIFIED PERSONNEL MUST disconnect all high 
voltage wiring before using or servicing the LOGGER. 

 

 

 
Warning: Use of this device in a manner for which it is not intended may 
impair its means of protection. 

 

SYMBOLS ON EQUIPMENT 

 
Denotes caution. See manual for a description of the meanings. 

 

When connecting the ELITEpro XC to an AC load, follow these steps in 
sequence to prevent a shock hazard. 

1. If possible, de-energize the circuit to be monitored. 
2. Connect the CTs to the phases being monitored. 
3. Connect the voltage leads to the different phases. Use proper safety 

equipment (gloves, mask, and protective clothing) as required for the 
voltages monitored. 

 
Risk of electric shock. Life-threatening voltages may be present. Qualified 
personnel only. 

 

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor 
loads up to 600V. Exceeding this voltage will cause damage to the logger and 
danger to the user. Always use a Potential Transformer (PT) for loads in excess 
of 600V. The ELITEpro XC is a 600 volt Over-Voltage Category III device. 

 
Dispose of properly. 
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IN: 6-10 VDC, 500 mA 

OUT: 6 VDC, 200 mA maximum 

 USB port 

SENSOR LIMITATIONS 

 

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs). 

Do not use other CTs. Only use shunted CTs with a 333mV maximum output only. 
Serious shock hazard and logger damage can occur if unshunted CTs are used. 
The UL listing covers the use of the following DENT Instruments CTs that are UL 
Recognized and have been evaluated to IEC 61010-1: 

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini), 
CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A 
Midi), CT-RXX-1310-U (RōCoil), CTRXX-A4-U (RōCoil), CT-CON-1000-X, CT-CON-
0150EZ-X and the CT-SRL-XXX or CT’s that are UL listed to UL2808. 

 
The use of any other CT will invalidate the UL Listing of the ELITEpro XC. 

 

Pulse: Use only "dry contact" non-energized pulse inputs (ELITEpro SP only). 
Use of energized pulse initiators can cause damage to the logger and a potential 
shock hazard to the user. Wiring must meet 600V AC CAT III rating. 

 

DC VOLTAGES 
The meter is designed to measure AC voltages for installations up to 600 
VAC.  The meter is also capable of measuring DC voltages up to 600 VDC with the 
following caveats.  

1) The internal fuse installed in meters with serial numbers before XC1703xxx are 
not a suitable disconnect for voltages above 80 VDC. Customers using the meter 
for high voltage DC systems must install a UL listed inline 600 volt DC fuse with a 
rating of 1 amp or less. These fuses are commonly available in the solar power 
market. 

2) UL testing of the meter was conducted on AC systems only.  DC results are 
comparable but not tested.  

3) DENT Instruments ELOG software does not currently have a configuration that 
is specific to DC systems.   Values reported for voltage, current, KW, KWH will be 
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correct however it should be noted that the meter will also report values that 
pertain to AC systems (such as VARs and Power Factor) that should be ignored. 

 
The equipment is protected throughout by double insulation (IEC 536 Class II). 
CAT III 80-600 VAC 125mA 50/60 Hz 

 

FCC COMPLIANCE 

This device has been tested and found to comply with the limits for a Class A digital device, pursuant to 
part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference when the equipment is operated in a commercial environment. This equipment generates, 
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the 
instruction manual, may cause harmful interference to radio communications. Operation of this 
equipment in a residential area is likely to cause harmful interference in which case the user will be 
required to correct the interference at user’s own expense. 

Operation is subject to the following two conditions: (1) This device may not cause harmful interference, 
and (2) this device must accept any interference received, including interference that may cause 
undesired operation. 
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MAINTENANCE 

There is no required maintenance with the ELITEpro XC. Abide by the following items: 

Cleaning: No cleaning agents, including water, shall be used on the ELITEpro XC. 

Battery Life: The lithium battery is only used to maintain the date and clock settings during power 
failure and has a life expectancy of greater than 10 years. Contact DENT Instruments for service. 

No accessories are approved for use with the ELITEpro XC other than those specified in the DENT 
Instruments product literature and price sheets. 

If the logger appears damaged or defective, first disconnect all power and sensors. Call or email 
technical support for assistance. 
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ELITEpro XC CONNECTIONS 

 

 

 

 

 

 
ELITEpro XC Top End View 

 
  
 

Power In/Out 

Terminal Block for 
Analog Input 
Connections 

Logging On/Comm LED 

USB Connection 

PhaseChek™ 
LEDs 

Magnetic Mounting Feet 

Ethernet connection 

Optional Wi-Fi—External 
5 dbi antenna 

 

CT Connections 

Voltage Lead 
Connections 
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QUICK START TO USING THE ELITEPRO 

IMPORTANT: DO NOT CONNECT THE ELITEpro XC TO YOUR COMPUTER UNTIL YOU HAVE INSTALLED ELOG  

Install the ELOG Software on the Computer 

Complete this step prior to installation and ascertain that communication between the ELITEpro XC and 
PC is established before going into the field. 

NOTE: The new path for Data files in ELOG is: C:\Users\UserName\Documents\DENT\ELOG\Data 

ELOG is compatible with Windows® 7, Windows® 8, or Windows® 10. 

1) Insert the ELOG USB memory stick into the USB port. Browse to the memory stick and locate the 
ELOGInstaller.exe file. Start the installer by double-clicking ELOGInstaller.exe. 

2) Follow the directions on the screen to install the software. 

NOTE: When ELOG is installed, another program, AutoPoll, is also installed. AutoPoll may be used for 
unattended and automatic data retrieval from a number of remote loggers where the computer calls the 
loggers. See Appendix D—AUTOPOLL: Unattended Calling from the PC to the Logger.  

3) Install the ELITEpro XC Driver on your computer.  

a) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port 
on the ELITEpro XC  

NOTE: If a USB cable is used inside an electrical panel it must be rated to the appropriate voltage or 
wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not meet this 
requirement without an insulating sleeve. 

b) Perform the setup steps onscreen. You must allow ELOG to install the USB driver for the 
ELITEpro XC to work correctly. 

c) If the driver installation fails, see Appendix: Troubleshooting ELITEpro XC Driver Installation. 
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Quick Start to Using the ELITEpro 

Mount the ELITEpro XC 

The ELITEpro XC must be installed in an approved electrical panel or enclosure, following proper 
installation practices according to the local electrical codes. 

 
WARNING! Remove the LOGGER from all sources of voltage before mounting. 

 

AVERTISSEMENT! ENLEVEZ L'ENREGISTREUR DE TOUTES LES SOURCES DE TENSION AVANT DE 
MONTER. 

1) Mount the ELITEpro XC using the black tab on the end of the case. Use a screw to securely mount 
the ELITEpro XC near a dedicated circuit disconnect breaker.  

NOTE: Allow adequate space for accessing all ports and connectors. The mounting tab is intended for 
short term metering (less than 6 months) and must be subject to monthly monitoring by qualified 
personnel to verify the ELITEpro XC or its wiring have not shifted. 

To remove the logger, remove the screw and roll the magnets off the cabinet to which it is mounted. In 
order to prevent injury upon removal, it is recommended practice to roll the device off, due to the 
strength of the magnets.  

 

NOTE: For temporary, spot load monitoring, the four magnets on the back of the ELITEpro XC case can 
be utilized to hold the logger on unpainted metal. The maximum combined weight of the logger and any 
attachments the magnets can support with a 4 times safety margin is 18oz (500 gm). The logger must be 
attended by the electrician when it is temporarily mounted by the four magnets.  
  

www.GlobalTestSupply.comFind Quality Products Online at: sales@GlobalTestSupply.com



 
 
 

 

 18  
  
DENT Instruments 
ELITEpro 

Quick Start to Using the ELITEpro 

 

 

 

   

2) Mark the dedicated circuit as the disconnect for the ELITEpro XC. 

ELITEPRO XC CONNECTIONS 

The ELITEpro XC has the following connections: 

 Four current transformers (CTs). 

 Four voltage wire leads for connecting to voltage sources (L1, L2, L3, and Neutral).  

 Four analog input channels can be individually used to record process or environmental correlation 
studies with power. 

 Power In/Out for connecting a DENT-provided external power supply or for powering external 
devices. Maintain polarity as marked on the case: 

In: 6-10 Vdc, maximum input of 500 mA 

Out: 6 Vdc output, up to 200 mA for powering other external devices 

 USB connector for downloads, setup, and communication with a computer. The ELITEpro XC is also 
powered from the USB connection. If a USB cable is to be used inside an electrical panel, it must be 
rated to the appropriate voltage or wrapped in an appropriately rated insulating sleeve. The DENT-
supplied cable does not meet this requirement without an insulating sleeve. 

 Ethernet port for connecting the device to a network. 

 An external coaxial connector for a Wi-Fi antenna may also be present. 

 

It is often easier to connect the CTs and voltage leads to the load to be monitored first then 
simply plug the voltage leads and CT connectors into the ELITEpro XC before mounting. 

“Roll” the device, as seen below. 
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Quick Start to Using the ELITEpro 

 

Complete the Wiring Connections 

The following connections must be completed to install the ELITEpro XC. ALL WORK SHOULD BE 
PERFORMED BY A QUALIFIED ELECTRICIAN USING PROPER SAFETY EQUIPMENT. 

 
CAUTION: The ELITEpro XC should only be wired by qualified personnel. Hazardous voltages exist.  

 

ATTENTION: LE ELITEpro XC ne doit être branché QUE par un personnel qualifié. TENSIONS 
DANGEREUSES sont présentEs. 

CT CONNECTIONS 

NOTE: Use only inherently safe 333mV output CTs supplied by DENT. Never use current output CTs. The 
UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and have been 
evaluated to IEC 61010-1: 

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A 
Midi), and CTs that are UL listed to UL2808. The use of any other CT will invalidate the UL Listing of the 
ELITEpro XC. 

1) Connect the CTs to the channel(s) on the ELITEpro XC labeled CH 1, CH 2, CH 3 and CH 4. The CT 
leads need to be connected to the terminal block using a small screwdriver. For RōCoils, also 
connect the shield (bare) wires to the right-most ground terminal marked “S” (shield). 

2) Place the CTs on the phase wires of the load to be monitored and corresponding to the phase of the 
voltage loads. The CTs must be placed as follows for each channel: 

 Left connector pin is the positive or high-side wire 

 Right pin is the negative or low-side  

When using DENT Instruments current transformers, connect them as follows: 

 Split-core CTs (removable leg)—the white CT wire is (+) and the black wire is (-). 

 Clamp-on CTs (clothes-pin type)—the red wire is positive (+) and the black wire is negative (-). 

 RōCoil CTs (flexible, Rogowski-style)—the white CT wire is (+) and the brown wire is (-). 

If you are using RōCoil CTs, be sure to connect the bare wire to the “S” (shield) screw terminal. This 
reduces interference and improves the accuracy of the CT.  
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Quick Start to Using the ELITEpro 

Connecting Split-Core Style Millivolt 
CTs to a Load 

1) Open the CT by holding on to the removable leg and pulling it apart. 

 

2) Connect CT around the load conductor to be measured. Make sure the maximum current of the 
conductor does not exceed the maximum CT rating listed on the CT data sheet.  

 

3) Carefully re-connect the removable leg while ensuring the CT core alignment matches. The 
conductor should be in the inside of the CT window. 

Repeat Steps 1-3 if you are using more than one CT.   
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Quick Start to Using the ELITEpro 

4) Connect the white wire on the CT to the positive terminal on the measuring device.  

5) Connect the black wire on the CT to the negative terminal on the measuring device.  

 

 

 

 

 

 

 

 

 

 

CT 1 must be placed on the phase listed as V High for Channel 1 in the ELOG setup table. CT2, CT3 and 
CT4 must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the ELOG setup 
table.  

 

 

Correct orientation of a CT is required to ensure proper measurement. If an arrow is shown on 
the CT label, it should be pointed toward the load. Otherwise, use the instructions printed on 
the CT. If the CT was accidently installed backwards and access to reverse it is not possible, the 
“CT Flipper” function can be accessed by clicking the CT “Type” in the “Logger Setup Table.” See 
Physical Power Channels. 

  

Voltage lead 
connections 

Current 
Transformer 
connections 
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Connecting RōCoil CTs to a Load 

1) Open the CT by squeezing the connector latch and pulling it apart.  

2) Connect the CT around the load conductor to be measured. Orient the CT so that the arrow on the 
CT case points towards the load. Make sure the maximum current of the conductor does not exceed 
5,000 amps.  

3) Push the connector back together with the conductor within the loop of the CT. 

Repeat the above three steps if you are using more than one RōCoil CT. 

4) Connect the CTs brown wire to the negative terminal on the 
connector. See photo below. 

5) Connect the CTs white wire to the positive terminal on the 
connector. 

6) Twist together the bare shield wires from the RōCoils and 
connect to the “S” shield terminal that is part of the CH 4 
connector. This reduces interference and improves accuracy 
of the CT. 

 

 

 

Connecting RōCoil CTs to an ELITEpro XC 
  

Shield Wires from DENT RōCoil 
CTs connected to ELITEpro XC 

Negative 
Positive 

Shield 
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Quick Start to Using the ELITEpro 

VOLTAGE CONNECTIONS 

1) Before connecting voltage leads L1, L2, L3, & N to the meter, first connect them to dedicated circuit 
breakers using either Croc-clips or lead adapters from DENT.   

a) Refer to the wiring diagrams in Section 2 for wiring connection specifics. Follow local electrical 
codes during this installation. 

b) IMPORTANT: Verify the breaker is marked as the disconnect breaker for the ELITEpro XC.  

2) Connect lead adapters to the banana sockets at the end of the voltage leads.  

3) Connect the voltage leads (L1, L2, L3, and N, as necessary) to the ELITEpro XC. 

 

The ELITEpro XC is rated for 600V Over-Voltage Category III. Cat III is for measurements 
performed in the building. Examples are measurements on distribution boards, circuit-
breakers, wiring including cables, bus bars, junction boxes, switches, and socket outlets in a 
fixed installation, and equipment for industrial use. Other equipment could include stationary 
motors with a permanent connection to the fixed installation. 

ANALOG CHANNEL CONNECTIONS 

Analog inputs are especially helpful when used in conjunction with power measurements to correlate 
the consumption of electricity with environmental, HVAC plant performance or other process 
conditions. Typical uses might include logging ambient temperature, building temperatures, solar 
insolation, tank pressures, duct flows, etc. 

The ELITE XC has four analog input channels that can be configured for voltage or current input used in 
any combination among channels. The limiting specifications for analog input are shown in the 
Appendix.  

The following sensor types are supported and selected through the ELOG software interface.  

 0/4–20 mA externally powered current loop 

 0–30* VDC single ended, non-isolated 

NOTE: The ELITEpro XC can measure input voltages up to 30.0 volts. However, the polarity protection 
circuitry can only withstand 15 volts of reverse-applied polarity without permanent damage to the 
meter. The maximum allowable current flowing into the analog input terminal is 23 mA. 

 

 

CAUTION: Ensure that the sensor current/voltage is within range and the channel is correctly 
configured using ELOG software before connecting external sensors. Sustained exposure to 
elevated signals may damage the ELITEpro XC and this will void your warranty. 
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Quick Start to Using the ELITEpro 

 

 

CAUTION: Observe the correct signal polarity when connecting voltage sensors to the ELITEpro XC 
above 10 volts. Damaging currents may flow from the connected sensor in the event of reverse 
polarity or misconfiguration and this will void your warranty. 

Channel types (voltage or current) should be configured using the ELOG software prior to connecting 
external sensors. This sequence will prevent the unexpected/unpredictable combinations of voltage 
transducers connected to low impedance loads (499 ohm) or current transducers with an open circuit. 

The first set of Sensor and Output fields on the screen represent the Physical Range. This is where the 
user enters the low and high process values from the sensor. This data can typically be found on the 
data plate or data sheet of the sensor (typical sensor image below).  The second set of Sensor and 
Output fields represent the Electrical Output. This is where the user enters the minimum and maximum 
electrical output values of the sensor, also listed on the data plate or data sheet. 

 
Example Sensor Data Plates 

Current Loop Connection 

Sensors using current loops are widely used in industry to communicate analog signals in the presence 
of electromagnetic interference. Both 2- and 3-wire current loops (often referred to as loop powered or 
separately excited, respectively) are commonly used in industry. Both types of current sensors are 
illustrated in this section. Internally, the ELITEpro XC uses 0.1% precision 499 ohm resistors to measure 
the voltage drop impressed by the external current source. Current loop sensors will typically be 
powered from a 24-volt DC supply. The ELITEpro XC has four measurement channels. The negative 
terminals of each channel are common to each other and connected to the reference plane for power 
measurements. For this reason, it is imperative that the ELITEpro XC be connected as the last 
component in the current loop, rather than the first, if multiple channels are used. Best practices are to 
use a single power supply for all sensors to reduce the occurrence of ground loop current between 
supplies. 

www.GlobalTestSupply.comFind Quality Products Online at: sales@GlobalTestSupply.com



 
 
 

 

 25  
  
DENT Instruments 
ELITEpro 

Quick Start to Using the ELITEpro 

L1
L2
G

+
-

SensorPower Supply

 
2-Wire Current Loop Configuration 

Voltage Connection 

Voltage output sensors and 3-wire current loops will typically use one voltage for powering the sensor 
and a second voltage (or current) for sending an output signal. Sometimes the power supply ground and 
signal reference conductor is shared between two circuits resulting in a three wire device. This economy 
usually comes at the installer’s expense of having to form a junction at the power supply, sensor, or 
meter. Sensors having four terminals are also popular and are simply connected to the meter by 
observing the indicated polarity between sensor and meter. 

www.GlobalTestSupply.comFind Quality Products Online at: sales@GlobalTestSupply.com



 
 
 

 

 26  
  
DENT Instruments 
ELITEpro 

Quick Start to Using the ELITEpro 

L1
L2
G

+
-

SensorPower Supply

 
Separately Excited Current or Voltage Loop Configuration 
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POWER IN/OUT CONNECTION 

The Power In/Out connection can be used with the ELITEpro XC to measure loads where the line voltage 
is less than 80 VAC and the internal power supply will not operate (a small battery bank, for example) or 
where AC line voltages are not available and you want to use current transformers to record amps only. 
It can also be used as a 6V output to power any outside devices. 

 To power the ELITEpro XC using an external supply, contact DENT Instruments for an 
appropriately-rated power supply. 

 The ELITEpro XC can also supply 6V DC at up to 200mA to an external device when the ELITEpro XC 
voltage leads are connected to mains power between 80 and 600 VAC.  

DIGITAL CHANNEL CONNECTIONS 

Digital channel connections are part of the ELITEpro SP, a legacy product produced before ELITEpro XC. 
Users of ELOG connected to legacy products will see digital channels instead of analog channels on the 
screen. The Digital channels provide users with a way to export kWh, kVAh, and kVARh pulses to 
external devices. The ports are grounded when closed, and floating when open. For example, if the 
setup table Digital 1 is configured to output KWh pulses with a Scale of 1.0, Digital channel 1 will output 
a pulse for each kilowatt-hour of energy measured by the meter on Power Channel 1. 

In Digital 2 the Scale is set to .001 (kWh), so a pulse would be generated for each Watt-hour of energy 
measured on Power Channel 2. See below.  

For example, in the Digital Channels setup below: A desk lamp with a 100W bulb will use 0.1 kWh every 
hour; the meter produces a pulse once every 10 hours on Power Channel 1 and 100 pulses every hour 
on Power Channel 2. In contrast, a 1,000W heater will use 1 kWh every hour; the meter produces a 
single pulse once an hour on Power Channel 1 and 1,000 pulses every hour on Power Channel 2. 

 
Digital 1/2: Turns the channels on/off by choosing an option from the drop-down list. 
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1) Connect the wires of your pulse input measuring device to the +/- pulse output connection points on 
the ELITEpro SP.  

2) Using an existing setup table (or follow the steps in Section 2 of this manual to create a new one), 
turn on the Digital 1 and/or Digital 2 channels. 

3) Enter a descriptive name in the Name field to identify your logger (optional). 

4) Choose which Power Channel (CT) will be used to generate pulses from the drop-down list.  

NOTE: The Power Channel drop-down list displays any enabled channel, allowing users to choose which 
one(s) to use as a source for the pulses. 

For example, if the setup table is only configured to measure one power channel, no other options will 
be available in the Power Channel drop-down list. If the setup table is configured to measure two power 
channels, you may choose either “1” or “2” from the drop-down list.  

Users may wish to output different pulse variables on each channel. The Power Channels for Digital 1 
and Digital 2 may both be set to “1,” or set to “1” and “2” in order to output pulses of two Physical 
Power Channels, or both may be set to “2.” This enables users to output pulses with different data in the 
Value and Scale described in the following sections. 

5) Select a parameter (kWh, kVARh, or kVAh) to be used as the source for pulses from the Value 
drop-down list. 

The ELITEpro SP is capable of outputting pulses for KWh, KVAh, or KVARh. Only one may be outputted at 
a time if a single digital output channel is turned on, but users have the option of outputting two 
different values concurrently from the same Power Channel if both Digital 1 and Digital 2 are in use. 

6) Enter a scale in the Scale field to assign a significance to the pulses. 

For example, if 22 is entered in the Scale field and kWh is selected for the Value, then each pulse 
generated by the meter is equal to 22 kWh on the selected Power Channel. 

7) Click SEND SETUP TABLE to Logger. 

NOTE: The maximum output rate is five (5) pulses per second, or 5Hz, with a maximum current of 75mA 
and 30V DC. 
 

NOTE: When logging is turned on or a new setup table is sent, pulse outputs start at the integration 
period relative to the hour that logging starts. For example, if you have a 5-minute integration period 
and you turn logging on at 1:05:01 PM (5 minutes and 1 second after the hour), logging AND pulse 
output accumulation will NOT start until 1:10:00 PM. 
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CONNECTING THE USB CABLE  

1) Connect the USB cable to an available USB port on the computer and insert the other end in the USB 
port of the ELITEpro XC.  

If a USB cable is used inside an electrical panel, it must be rated to the appropriate voltage or wrapped 
in an appropriately-rated insulating sleeve. The DENT-supplied cable does not meet this requirement 
without an insulating sleeve. 

2) Turn on the breaker to begin metering. 

 
Power End Panel Connections 

  

 

USB Port 

Power In/Out 
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OTHER COMMUNICATION CONNECTIONS 

 The RJ-45 Connector is for Ethernet Network connections. 

NOTE: The Ethernet connector accommodates high speed downloads, setup, and 
communication with a computer. If an Ethernet cable is to be used inside an electrical panel, it 
must be rated to the appropriate voltage or wrapped in an appropriately-rated insulating sleeve. 

 The Coaxial connector, if present, is for an optional external Wi-Fi antenna. 

NOTE: If an antenna is used inside an electrical panel, it must be at least 2" away from any live 
wiring or bus bars. 

NOTE: An internal Bluetooth module is an optional communication interface. 

 

 
Communication Connections 

  

External Antenna—
for Wi-Fi (optional) 

Ethernet port 
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Communicating with the ELITEpro XC  

1) Plug the USB cable into the logger and the PC. ELOG should auto-launch and connect to the ELITEpro 

XC automatically. If not, double-click the ELOG icon  on the PC desktop.  

The ELOG window 
opens, displaying the 
menus and a row of 
speed buttons to 
quickly access frequently used ELOG functions. 

The ELITEpro XC and ELOG software should connect automatically. If not, proceed with Step 2 
below. If the automatic connection is made, proceed with Step 6 below. 

2) Select Tools > PC Setup to open the ELOG PC Setup dialog box.  

 

3) In the middle section of the dialog box labeled Direct Connect, select the Port from the menu that 
corresponds to the computer’s COM port where the USB cable is connected.  

Port Preferences: This option is used to hide COM Ports from ELOG, to change the order of COM 
Ports as they appear in the drop-down control, and the order they are searched when ELOG can't 
connect to a logger on the desired port. 
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Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order 
shown. The order can be changed by selecting a port and moving it up or down. 

Every time ELOG connects to a logger, its port is moved to the top of this list. 

4) Check the Use Legacy Logger interface checkbox to enable legacy menu items for customers using 
legacy products (ELITEpros). The default is unchecked, and the ELOG only displays features and 
menu items relevant to the current software release.  

5) Click Save Changes. 

For more information on the other ELOG PC Setup options see the Tools Menu content in Section II. 

6) Select Logger > Communication > Direct Connect to connect the computer to the ELITEpro XC. 

The Logger Connection information displays along the bottom of the window, providing a status 
message as the computer connects to the ELITEpro XC. Simultaneously, the logger’s COMM LED will 
begin to flash.  

ELOG fills the information fields of the Logger Connection 
window when the computer establishes communication 
with the ELITEpro XC.  For more information on using ELOG, 
see Using the ELOG Software. 

 

7) Create and send a setup table to the logger. See Creating and Using the Logger Setup Tables for a 
complete description. 

8) Use Logger > Display Real-Time Values to verify installation. 

 
Logger serial number/firmware 

version number  
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TERMINATING THE ELITEPRO XC TO COMPUTER CONNECTION 

Select Logger > Communication > Terminate Connection to end the connection between the computer 
and the ELITEpro XC. 

-or- 

Use the Disconnect  speed button to quickly terminate the connection.
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Creating and Using the Logger Setup Tables 

The ELITEpro XC is a flexible meter that can monitor a wide variety of parameters over a wide range of 
currents, voltages and service types. This requires that you determine what is recorded and at what 
intervals. The ELITEpro XC requires that it be configured for use by first creating a “Setup Table” file and 
then loading the file into the meter. 

Setup Tables are created using the ELOG software and saved to the computer with a .sut file extension 
appended to the name. A .sut file may be: 

 Loaded into the ELITEpro XC immediately or at a later time but prior to beginning a monitoring 
session 

 Sent to any number of loggers 

 Retrieved from an ELITEpro XC, modified and saved, and resent to the logger 

CREATE A NEW SETUP TABLE 

A new setup table can be created for any of the devices compatible with the current version of ELOG. 
This includes a variety of DENT Instruments legacy products in addition to the ELITEpro XC.  

If the logger is not connected and communicating with the computer, setup tables can still be created 
and saved to the computer. 

1) Select File > New > Setup Table File and click OK. 

If your computer is currently communicating to an ELITEpro XC, the ELOG software assumes the new 
setup file is for the connected device. Selecting New displays a setup table with the default parameters. 
If no ELITEpro XC or other logger is communicating with the computer, the Select A Setup Table Type 
dialog box displays.  

 

2) Select ELITEpro XC from the drop-down menu. 
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3) Click OK. 

OPEN AN EXISTING SETUP TABLE ON YOUR PC 

Existing setup tables on the computer can be opened, modified, and saved.  

1) Select File > Open to display the Open dialog box. 

 

2) Select Setup Table File and click OK. 

3) The Open dialog box displays. Select the desired setup table file or navigate to a folder containing 
additional files. The default folder is set to C:\Users\User Name\Documents\DENT\ELOG\Setups. 

4) Select the file name and click Open. 

-or- 
Double-click the file name to open. 

The setup table file can be reviewed, edited, and saved to disk or sent to the logger. For instructions on 
sending the file to the logger see Send a Setup Table to the Logger. 
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RETRIEVE AN EXISTING SETUP TABLE FROM THE ELITEPRO XC 

Existing setup tables on the ELITEpro XC can be retrieved once the computer and the logger are 
connected and communicating.  

 Select Logger > Retrieve Logger Setup Table. 

The setup table stored in the logger is retrieved and displayed, with the name of the file above the ELOG 
menu bar. The file can be modified and saved to disk or resent to the logger. 

 

NOTE: Sections of this window are used in the following text to highlight only those areas under 
discussion. 
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CONFIGURE THE SETUP TABLE 

The setup table consists of several sections where the attributes of the ELITEpro XC are defined.  

 

Logger Type Setup Table Name Data Interval Line Frequency 

ELITEpro XC is the default 
entry. This field cannot 
be edited once you are in 
the Setup Table window. 
Logger type is chosen 
from the Select A Setup 
Table Type window. 

Enter a name for the 
setup table. 20-character 
limit. This is helpful for 
identifying different 
setup tables. NOTE: The 
setup table name need 
not be the same as the 
.sut file name. 

The default integration 
period is fifteen minutes. 
The choices are 1, 3, 15, 
30 seconds; 1, 2, 5, 10, 
15, 20 and 30 minutes; 1 
and 12 hours; 1 day. This 
tells the logger at what 
time intervals data is to 
be stored in the memory. 
For example, if the 
integration period is set 
for 30 minutes and 
average watts is being 
monitored, then every 30 
minutes the logger 
records the average 
power use (watts) for 
that channel over the 
preceding 30-minute 
interval, based on 
approximately 14,400 
measurements of the 
monitored power draw. If 
Maximum (and/or 
Minimum) values are 
being recorded the 
highest (and/or lowest) 
of those 14,400 readings 
are also saved. 

Auto, 60 Hz, or 50Hz. 
Default is 60 Hz. 
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DATA LOGGING CONTROLS  

The Data Logging section controls when the logger starts and stops collecting data. The default values 
are Start Immediately and Stop Never (Ring Memory). Additional data logging options are defined 
below. 

 

Start Options 

Immediately Logging starts as soon as the setup table is sent to the logger. 
 

Date (mm/dd/yy) 
Time (hh:mm:ss) 

Logging starts at the designated date and time.  
Time should be set in a 24-hour format, e.g., 2:30PM should be entered as 

14:30. 

Peak Demand Window The default is 15 Minutes. Choices are Off, 1, 2, 3, 4, 5, 6, 10, 12, 15, 20, 30, and 
60 minutes. 

Stop Options 

Never (Ring Memory) Logging is continuous, meaning when memory fills, the oldest records are 
replaced with the newest records, allowing for long term metering projects. 

When Memory Is Full Logging stops when the memory is full. 
 

Date (mm/dd/yy) 
Time (hh:mm:ss) 

Logging stops at the designated date and time.  
Time should be set in a 24-hour format, e.g., 2:30 pm should be entered as 

14:30. 

MEMORY CAPACITY 

ELOG provides a convenient feature that calculates 
the approximate length of time required to fill the 
memory for any setup table. The feature is dynamic 
so that any time any parameter in a setup table 
affecting the memory duration is changed, the Memory Capacity field is updated, providing the (new) 
length of time the logger’s memory will last. The ELITEpro XC has 16 MB internal non-volatile memory. 
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QUICK SETUPS 

The Quick Setups section of the window provides four buttons to quickly configure the ELITEpro XC. 

1) Click the Quick Setup 
button that represents 
your monitoring scenario. 

Each button opens the CT 
Selection dialog window.  

See ELOG Quick Setup Wiring 
Diagrams within this section for more detail.  

 

2) Select View All to choose a CT from the CT selection list. 

-or- 
Select Millivolt and enter the CT Amps, the primary current rating of the current transformer, and 
the CT Phase Shift.  
-or- 
Select RōCoil. 

 

 

The Millivolt default is 100 amps. Enter the value printed on the CT if it is not 100. If RōCoil 
(Rogowski) is selected, the CT Amps are set to 5,000 and the CT Phase Shift is set to 0.0 and 
may not be changed. All DENT RōCoils, regardless of size, use the same settings. 

 

 

Power Channel Setup Help: The Power Channel Assistant can be opened to guide a new user 
through the Setup Table step-by-step. It includes helpful explanations of each parameter as 
well as a key to recording flag abbreviations. The Power Channel Assistant can be accessed by 
starting a new Setup Table and going to Help > Power Channel Setup Help.  

 

 

The View Typical Setup button 
is only visible after a Quick 
Setup selection is made. 
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Current Transformers Recommended CT Phase Shift Values 

Clamp On CT-CON-0150EZ 
CT-CON-1000 

1.10° 
0.20° 

Split Core Small CT-SCS-0050 
CT-SCS-0100 

2.20° 
2.20° 

Split Core 
Medium 

CT-SCM-0100 
CT-SCM-0200 
CT-SCM-0400 
CT-SCM-0600 

1.75° 
1.50° 
1.30° 
1.30° 

Split Core Large CT-SCL-0600 
CT-SCL-1000 

0.00° 
0.00° 

Hinged Mini CT-HSC-020 
CT-HSC-050 

0.75° 
0.75° 

Hinged Midi CT-HMC-0100 
CT-HMC-0200 

0.12° 
0.30° 

Revenue Grade 
Toroidal Solid 

Core 

CT-RGT12-0005 
CT-RGT12-0020 
CT-RGT12-0050 
CT-RGT12-0100 

0.00° 
0.00° 
0.00° 
0.00° 

Revenue Grade 
Split Core 

CT-SRS-005 
CT-SRS-050 
CT-SRL-100 
CT-SRL-200 
CT-SRL-400 

-0.10° 
-0.23° 
0.06° 
0.06° 
-0.06° 

Recommended CT Phase Shift Values 

3) Click OK. 

4) Check the Enable THD checkbox if you want total harmonic distortion to appear as a percentage in 
the Data File Summary report. Selecting this option automatically populates any required value field 
necessary to determine distortion. 
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Once the Quick Setup is completed, the View Typical Setup button appears in the Quick Setup area of 
the screen. Clicking this button displays a wiring diagram showing how to connect the CTs and the 
voltage leads of the ELITEpro XC corresponding to the selected setup. The diagram can be printed and 
carried into the field for easy reference during installation. Refer to ELOG Quick Setup Wiring Diagrams 
for detailed information of each Quick Setup option. 

Additionally, depending on the setup, Calculated Power Channels with configuration options display in 
the lower section of the Setup Table screen.  
 

PHYSICAL POWER CHANNELS 

The ELITEpro XC has four configurable hardware channels corresponding to the current.  

1) Click on the maximize button in the upper right-hand corner of the Setup Table window to display as 
much of the full screen as possible. 

2) Click on the down arrow next to each channel you want to configure.   

CT 1 must be placed on the phase listed as V High for Channel 1 in the ELOG setup table. CT2, CT3 
and CT4 must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the 
ELOG setup table.  

3) Select Power to turn on any channel. These channels refer to the current transformer inputs from 
the ELITEpro XC. Selecting Power displays the options for configuring the channel. 

4) Enter a name for the channel, then select the Voltage References, Current Transformers, and any 
Recorded Values.  

NOTE: The PT Ratio is used when monitoring voltages greater than 600 VAC (maximum rating of the 
ELITEpro XC). Use an instrument grade transformer with low phase shift and high accuracy since errors 
in the transformer will translate directly into errors in the recorded data. The PT Ratio value put into the 
Setup Table in the logger should be the transformer primary:secondary ratio. This feature is useful when 
monitoring high voltage loads such as found at a substation or on transmission lines. 

For example, a potential transformer is used to monitor a 4160 VAC load. The transformer steps the 
voltage down from 4160 to 120 VAC. The PT equals the transformer ratio or 4160/120 = 34.667. Thus, 
34.667 would be used for the PT value in the channel Setup Table. 
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The drop-down list in the Type field of the Current Transformers section contains a View All option that 
opens the Select a CT from the list window displaying images of CTs with their recommended amps and 
phase shift. Selecting a CT from that window automatically populates the Amps and Phase Shift fields 
with the CT’s recommended values.  

 Double-click on any image. 
-or- 
Select an image and click OK. 

 

 

 

CT Flipper: Quickly change the order of voltage references for a particular channel by clicking 
the CT Flipper button. The CT Flipper can be found by clicking on the CT Type dropdown in the 
Setup Table and clicking the CT Flipper button. A pop-up window alerts you when the CT has 
been flipped. 

The Recorded Values of a power channel tell the logger what parameters you wish to record and can be 
configured by selecting any combination of Volts, Amps, power (kW), volt-amps (kVA), power factor 
(PF), and volt-amps-reactive (kVAR) as desired for each channel you turned on.  

 

CAUTION: IF A PT (POTENTIAL 
TRANSFORMER) IS NOT USED ON SERVICE 
VOLTAGES GREATER THAN 600V, THE 
ELITEPRO XC MAY OVERHEAT (OR 
WORSE) CAUSING IRREPARABLE DAMAGE 
AND EXTREME DANGER TO THE USER. 
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For a description of the Recorded Values and their formulas for the Calculated Power Channels, see 
Calculated Power Channels. 

 

 

Copy Button: Clicking the “C” (copy) button at the end of the Recorded Values Row can be used 
to quickly copy a set of recording flags from one channel to another. 

The following options are available for configuring Physical Power Channels. 

 

Physical Power Channel Options 

Name Name the channel so it describes the location or 
item being monitored, such as "Water Heater" 

or "Pump L1 Phase.” A maximum of 20 
characters is allowed. 

Optional 

V High High-side voltage. This is the “high” reference 
voltage that will be measured with respect to 

the reference “low” voltage, V Low.  

Choices are: L1, L2, L3, Neutral. 

V Low Low-side voltage; reference for AC voltage.  Choices are: L1, L2, L3, Neutral. 

PT Ratio Potential Transformer turns ratio. This is used 
when a step-down transformer is needed to 
measure AC voltages greater than 600V. The 

default is 1.000.  

 

Type This is the type of CT connected to the 
ELITEpro XC 

Choices are: MilliVolt or RōCoil. 

Amps Depends on the type of CT selected. Displays 
the value entered in the CT Size screen. 

 

Phase Shift Compensate for CT Phase Shift with this setting. 
Default setting is 1.1 degrees. 

 

Volts 
Amps 

KW 
KVA 
PF 

KVAR 

To record any or all of these values use the 
menu to select an option. 

Choices are: Average, Minimum, or 
Maximum. In addition, the integrated 

hourly value in an option where 
appropriate. 
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See Power Measurement—Connecting CTs and Configuring Channels for information on how to 
properly configure the Setup Table for single-phase 2-wire, single-phase 3-wire, 3-phase 3-wire, and 
3-phase 4-wire services. 
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CALCULATED POWER CHANNELS 

Channels 5 and 6 are the Calculated Power Channels. They combine the data from two or more power 
channels (also called "hardware” or “physical channels") and are used primarily for calculating total 
system volts, amps, kW, kVA, power factor, and kVAR in polyphase or multiple single-phase systems. 

 

The Calculated Power Channels are frequently used to: 

 Record total system power parameters on three phase loads.  

 Optimize the logger’s memory by collecting and combining data from two or more channels instead 
of collecting data from two (or more) separate channels.  

For a description of the formulas used to compute channels 5 & 6 based on the CT input channels 1–4, 
see Appendix D—Calculated Power Channel Formulas. 

Combining Channels 

To combine channels and maximize memory use: 

1) Depending on your setup table configuration, ensure that the Physical Power Channels you wish to 
combine are set to Power. 

It is recommended that the Recorded Values flags of Volts, Amps, kW, kVA, PF, and kVAR for the 
individual channels be left on. However, if maximum use of the memory is required, they can be 
turned off. 

Default recording flags may have the Average checkbox selected in each drop-down menu for the 
Recorded Values. 

2) Under Calculated Power Channels, turn on the channel by selecting Power Sum from the Channel 5 
menu. Perform the same function for Channel 6, if desired. 

3) Enter a name for the Calculated Power Channels (optional). 

4) Select the Physical Power Channels to be added together in the Combine Channels box. 

5) Set each recording flag for Volts, Amps, kW, kVA, PF, and kVAR as desired. 

6) Click Send Setup Table to Logger to send the setup table to the logger and make it the active table. 
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The following graphic is an example of a Setup Table for a 3-phase 4-wire connected load using a 
Calculated Power Channel with Combine Channels 1, 2, and 3 selected to optimize memory usage on 
the ELITEpro XC. 

 
NOTE: The Recorded values listed to the right of the Current Transformers section on the Setup Table 
are not shown in this graphic. 

ANALOG OUTPUT CHANNELS (ELITEPRO XC ONLY) 

 
NOTE: Turn the analog channels on/off by choosing an option from the drop-down list. 

1) Select Current/Voltage/Off from the drop-down menu for the channel type. Additional fields display 
on the Setup Table screen when an analog channel current or voltage is selected. 

2) Enter a descriptive name in the Name field to identify your measurement. This name appears in the 
retrieved logger data header. 

3) Enter the raw sensor output minimum/maximum values. This data is typically found on the data 
plate or data sheet of the sensor. Typical values for voltage devices are 0-5, 1-5, 0-10, 0-15, 0-30 for 
voltage devices and 0–20, 4-20 for current loop devices. 
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4) Enter the corresponding engineering value to the sensor range (i.e., psig), the units, and the 
average, minimum, and/or maximum record. 

5) Click Send Setup Table to Logger to load the configuration into the data logger. 

Best practices are to confirm the operation of all sensors. Use Logger > Display Real Time Values > Show 
as Text or click the Display Real Time Text Values speed button before commissioning the logger for 
prolonged data logging projects. 

 

 

To troubleshoot or calibrate a current or voltage sensor, it is convenient to set the physical 
range fields to be equal to the electrical output values. The Real Time Values readings can then 
be compared directly with voltage or current measurements taken from a DVM. Offset or gain 
errors can be corrected by adjusting the minimum value or span (max-min). 

 

SEND A SETUP TABLE TO THE LOGGER 

When you’ve finished selecting the configuration options, the setup table needs to be sent to the 
ELITEpro XC.  

1) After connecting to the logger, click on one of the SEND 
SETUP TABLE to Logger command buttons on the Setup 
Table screen. Separate buttons are available at the top 
and lower left of the Setup Table screen. Sending a new 
setup table to the logger deletes any data still stored in the logger. ELOG displays the following 
dialog box to ensure desired data is not lost: 

 
 

2) Click Send SUT and Delete Data. This loads the new setup table into the meter and clears the data in 
the logger. The Logging is now ON dialog box briefly displays. 

-or- 
Click Download Data then Send SUT. The Select A Directory and A Name… dialog box displays. 
Enter the name and location for the data file. After the data is downloaded to the PC and saved, 
ELOG automatically sends the new setup table to the meter and starts logging. 
-or- 
Click Cancel. 
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ELOG automatically initiates logging when a setup table is downloaded to the logger unless the Data 
Logging delayed start time is being used.  

3) Select Logger > Display Real-Time Values > Show As Text to view the real-time values measured by 
the logger. 

 

SAVE A SETUP TABLE ON THE COMPUTER 

When you’ve finished selecting the configuration options, the setup table can also be saved for 
downloading to the ELITEpro XC at a later time. 

Select File > Save to save the setup file to the hard drive or Save As to save to the hard drive using a 
different file name or folder location.  

Monitoring can begin once the ELOG software is configured and the ELITEpro XC is connected. The 
following sections of this chapter provide assistance in making sure the logger is performing correctly. 

LED Diagnostics 
PHASECHEK™ LEDS 

PhaseChek is a unique feature of DENT meters that simplifies installation by ensuring proper CT-to-
voltage phase installation and avoiding faulty data collection.  

The ELITEpro XC has four tri-color PhaseChek LEDs, one green/red/blue LED for each CT input. These 
LEDs provide the following information: 

 All LEDs are green—the system power factor is greater than 0.55 and the CTs are properly placed on 
the corresponding voltage phases and the CT is oriented properly (arrow toward the load). 
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 LED is red—there is a CT voltage phase placement error (or the Power Factor is less than 0.55) 

 LED is blue—the CT is on backwards (-kW) with the arrow pointed away from the load 

 LED flashes red and blue—CT is on backwards and on the wrong voltage phase 

 

 

If the total system power factor is less than 0.55, the LEDs will be red even if connected 
properly. This situation is rare but could occur if, for example, the load to be monitored is a 
lightly loaded electric motor. It is common for an individual phase power factor to be less than 
0.55 and the corresponding LED will be red. 

 

 

If the Physical Power Channel (CT) is turned off in the setup table, the corresponding 
PhaseChek LED will be dark. 

 

COMM—COMMUNICATIONS LED 

The ELITEpro XC COMM LED flashes different colors (green, blue, red) to indicate that the logger is 
connected, logging information, and communicating with the computer. Green will flash approximately 
once per second when the ELITEpro XC is logging and communicating with the computer. 
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Power Measurement—Connecting Sensors & Configuring Channels 

The ELITEpro XC can monitor AC power loads ranging from 1-phase, 2-wire to 3-phase, 4-wire systems 
and up to 600 VAC at 50 or 60Hz. 

Read all warning symbols described in the Safety section AT THE BEGINNING OF THIS MANUAL. 

Use the proper Current Transformers (CTs) for the load being monitored. For a complete discussion on 
this, see the section Current Transformer (CT) Selection below. 

 

 

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS FROM DENT INSTRUMENTS 
WITH 333 mVAC OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW 
POINTING TOWARD THE LOAD.  

Always orient the arrow on the CT towards the load or as otherwise indicated on the CT. All diagrams in 
this section will show the CT phasing arrow oriented towards the load.  If the CT was accidently 
installed backwards and access to reverse it is not possible, the “CT Flipper” function can be accessed 
by clicking the CT “Type” in the “Logger Setup Table.” See Physical Power Channels. 

 

 

WARNING: Use of this device in a manner for which it is not intended may impair its means of 
protection. Do not exceed 600 VAC voltage inputs!  

 

 

When connecting the ELITEpro XC to an AC load, follow these steps in sequence to prevent a shock 
hazard. 

1. If possible, de-energize the circuit to be monitored. 
2. Connect the CTs to the phases being monitored. 

3. Connect the voltage leads to the different phases. Use proper safety equipment (gloves, 
mask, and protective clothing) as required for the voltages monitored. 
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WIRING LABEL CONVENTIONS 

When connecting the voltage wires to the AC line, the following wire colors should be used for the 
different phases: 

 

Voltage 
Phase  

United States 

(Voltage Phase Color) 

International 

(Voltage Phase Color and Wire Label) 

L1 phase Black Follow local code 

L2 Phase Red Follow local code 

L3 Phase Blue Follow local code 

Neutral White Follow local code 

ELITEpro XC Voltage Phase Wire Colors 

 

 

U.S. color conventions are used in the document’s diagrams. ELITEpro XC meters supplied for 
international markets are provided with 5 colors of voltage leads: red, black, blue, white, and 
yellow. The voltage lead sockets on the meter are all black in color and labeled L1, L2, L3, and 
N. 

CURRENT TRANSFORMER (CT) SELECTION 

 

The UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and 
have been evaluated to IEC 61010-1: 
CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-
HMC-0200-X (200A Midi), and CTs that are UL listed to UL2808.  

Though all other CTs provided by DENT Instruments have been tested and certified to the same IEC 
61010-1 standard by other Nationally Recognized Testing Laboratories (NRTLs), the use of any other CT 
will invalidate the UL Listing of the ELITEpro XC. This is simply a decision made by UL, and in the opinion 
of DENT Instruments, all CTs provided are equally safe to use. 

Proper CT selection is critical for accurate results. Use CTs with the smallest diameter to fit around the 
wire(s), and whose rated amperage is not less than 100% of the largest load expected. 

Generally, best CT accuracy will result when the load operates as close to the full rating of the CT as 
possible. Do not use CTs whose maximum current rating greatly exceeds the maximum current of the 
load of the item being monitored. 

The following table contains a list of some of the DENT Instruments CTs. 
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Mini 
Small 
Split 
Core 

Midi 
Medium 

Split 
Core 

Large 
Split 
Core 

Clamp-
On 

Revenue 
Grade 
Split 
Core 

RōCoil 
(Rogowski) 

20A 50A 100A 100A 600A 150A 5A 5,000A 

50A 100A 200A 200A 1000A  50A  

   400A   100A  

   600A   200A  

      400A  

Current Ratings of CTs Available from DENT Instruments 

These are internally shunted CTs (333.3 mV output) which make them safe to handle even when 
connected to an energized wire. They are also case-insulated for 600V phase-to-phase service. Do not 
use on services with higher voltages. 

The following table is a list of the UL recognized (61010-1) CTs that maintain the UL listing. 

 

Mini Midi Revenue Grade RōCoil 
(Rogowski) 

CT-HSC-020-U CT-HMC-0100-U CT-SRS-005 CT-RXX-1310-U 

CT-HSC-050-U CT-HMC-0200-U CT-SRS-050 CT-RXX-A4-U 

  CT-SRL-100  

  CT-SRL-200  

  CT-SRL-400  

UL Recognized CTs 

 

 

You can extend the leads for a RōCoil up to 100 feet and a split core up to 1000 feet without a 
loss of accuracy, provided that the new wire is of the same gage or larger than the CT lead wire. 

 

 

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 mVAC OUTPUT. ALL 
DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING TOWARD THE LOAD.  
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CT SELECTION EXAMPLES 

The following table provides three example scenarios for selecting the proper CT. 

 

Example Scenario Description Correct CT 

1 A single-phase motor with a 20 amp breaker (rated as 10 
amps running load) with #12 wire. 

Use a 20 or 50 amp split core or 150 
amp clamp-on 

2 Four lighting circuits, #12 wires with 20 amp breakers. When 
all lights are on, the amperage measures 45 amps. Use a 50 amp CT 

3 A single heating circuit, with a 2/0 conductor and a 60 amp 
breaker. Use a 100 amp CT 

Example Scenarios for CT Selection 

 

 

If a utility already has a meter with a 5A secondary CT(s) connected to a load being monitored, 
you may connect a 5A split core CT around the output (secondary) of the utility’s CT. To 
calculate the CT value to be used in the Logger setup table, multiply the utility CT ratio by the 
ELITEpro XC CT size (e.g. if the utility CT is 4000:5 and the DENT CT is 50A use (4000/5) x 50 = 
40,000 for the value of the CT in the logger Setup Table. 

 

CONNECTING CTS AND CONFIGURING CHANNELS 

This section describes how to connect the CTs and the voltage leads to different service types, and how 
to configure the ELITEpro XC channel(s) for monitoring. 

1) Connect each CT lead to the channel pins of the black connector termination block.  

For each channel, the left connector pin is the positive, or high-side, wire and the right pin is the 
negative, or low-side. Connect DENT Instruments-supplied current transformers as follows: 

 Split-core CTs (removable leg) and hinged CTs—The white CT wire is (+) and the black wire is (-) 

 Clamp-on CTs (clothes pin type)—The red lead is the (+) wire and the black lead is the (-)wire 

 RōCoils— The white lead is the (+) wire and the brown lead is the (-) wire (bare wire is shield) 

 

 

Correct polarity is required to ensure proper orientation of the CT. A CT with the lead wires 
switched on the connector is the same as putting the CT on the monitored wire backwards. 
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ELITEpro XC End View of CT and Voltage Lead Connections 

2) Apply the CTs to the phases being monitored observing proper CT orientation. 

3) If there is an arrow on the CT label, the label should point towards the load. Otherwise, use the 
instructions printed on the CT, for example: “This Side Toward Load.” 

4) Connect the voltage leads to the different phases. Connect the Neutral wire first, then the remaining 
voltage sense (phase) wires. 

  

CT Connections 

Voltage Lead 
Connections 
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ELOG QUICK SETUP WIRING DIAGRAMS 

When a Quick Setup is selected, the View Typical Setup button appears in the Quick Setup area of the 
screen. Clicking this button displays a wiring diagram that corresponds to the selected setup, showing 
how to connect the CTs and the voltage leads of the ELITEpro XC. The diagram can be printed and 
carried into the field for easy reference during installation. 

The following pages show the diagrams available for each Quick Setup. 

 
Typical Single Phase, 2-Wire Setup Diagram 
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Typical Single Phase, 3-Wire Setup Diagram 
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Typical 3 Phase, 3-Wire Delta Setup Diagram 
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Typical 3 Phase, 4-Wire Wye Setup Diagram 
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Using the ELOG Software 

When ELOG starts, the window is empty until a task is requested, whether that be opening an existing 
Setup Table, creating a new one, or importing a data file. The following window displays with the ELOG 
menus and buttons for accessing frequently used ELOG features. 

  

 

ELOG SPEED BUTTONS  

The ELOG speed buttons enable users to quickly navigate between commonly used functions. For 
example, to connect between the computer and the ELITEpro XC over a serial or Bluetooth connection, 
use the  button instead of the menu commands Logger > Communication > Connect Via... The button 
toolbar can be toggled on and off by selecting the View > Toolbar option. A description of each button 
follows.  

 
New Create a new Setup Table, Logger List, Data File (download), or Graph 

 
Open Open an existing Setup Table, Logger List, Data File, or Graph 

 
Save Use to save changes to modified items in ELOG 

 
Cut Performs the standard cut data function 

 
Copy Performs the standard copy data function 

Menus 

Speed Button 
Toolbar 

Connection 
Window 

Status 
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Paste Performs the standard paste data function 

 
Print Print the active window 

 
Direct Connection Use for connecting the logger to the computer when using a USB cable or 

Bluetooth 

 

Network 
Connection Use for Wi-Fi, Access Point-to-Point mode, or Ethernet connection 

 

Choose from last 
used Logger List Use to connect to a logger on a Logger List 

 
Disconnect Quickly disconnect from a direct connection 

 
Cancel COMM OP Cancel the current communication operation 

 

Display Real Time 
Text Values Selecting this option displays the Instantaneous Channel Values screen 

 

Retrieve Logger 
Data Select this option to quickly retrieve logged data from the connected logger 

 
Setup PC Quickly access computer setup configurations 

 
Create Graph Create a graph from an open data file, available under the Data dropdown 

menu 

 
UnZoom Graph Use to zoom out of an expanded graph 

 
Help Topics Opens the ELITEpro XC Manual 
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FILE MENU 

 

The File menu has options similar to that of other software products, such as a Print Setup and a list of 
recently accessed files. Descriptions of other options are below: 

File > New creates a new file. There are four file types that are available for ELITEpro XC loggers. 

 

 ELOG Data File—contains data retrieved from a logger. If the computer is already connected to a 
logger, enter the file name for the data about to be retrieved from the logger. If the computer is not 
connected to a logger, ELOG requests the logger be connected from which the new data file will be 
extracted. 

 Graph File—contains graphs created from logger data. Selecting Graph File opens a folder window 
where you may choose from already existing data files. Choose the one you wish to use to create a 
graph. 

 Logger List File—displays groups of loggers used with AutoPoll, an automatic data collection 
application that is bundled with ELOG. Once chosen, you will be shown the folder where the Logger 
Lists reside and be allowed to select one for review or editing. (Logger Lists are used by AutoPoll for 
unattended data retrieval by the computer.) 
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 Setup Table File—If you are not already connected to a 
logger, ELOG prompts you to select the logger type for 
which you want to create a new Setup Table. If you are 
already connected to a logger, ELOG assumes that the 
Setup Table you are about to create is for the logger type 
to which you are connected. 

 

File > Open accesses an existing file, prompting you to select 
the file type. It operates the same whether or not you are connected to a logger. 

 

The File > Save and File > Save As functions allow for the saving of an open file of any type. Save As 
allows for saving to a new location or new name.  

The File > Export Data File allows you to export a data file to a .csv file for use in another application. 

The File > Import CSV File allows you to import a .csv file into ELOG. 
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EDIT MENU 

 

The ELOG Edit Menu has the standard Windows Cut, Copy, and Paste options. 

 

VIEW MENU 

 

The View menu is used to display ELOG features in the ELOG window. Each display may be turned on or 
off in the window by clicking on the corresponding menu option. 

The Connection Window appears at the bottom of the screen during connection to a logger and 
provides information about the logger, communication port, baud rates, etc. Refer to Communicate with 
the ELITEpro XC in Section 1 for more information. 

The Toolbar option enables/disables the row of ELOG “Speed” buttons under the main menu.  

The Status Bar option enables/disables information at the bottom of the ELOG window.  
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LOGGER MENU 

 

The Logger menu is used to configure the ELITEpro XC, view channel data in real time, download logger 
data, and set communication parameters. Graphing and analysis functions are found under the Data 
menu. 

Communication Sub-Menu  

Use the options on the Communication sub-menu to establish a connection between the computer and 
the ELITEpro XC.  
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The options on the Communication sub-menu determine how communication with the ELITEpro XC is 
established and where logger information is saved. 

 PC Setup 

Use this option to set the default location for data, setup tables, and logger files. You can also 
set the default PC communication ports here. To enable legacy menu items for customers using 
legacy logger products, select the Use Legacy Logger interface checkbox and then choose Save 
Changes. The ELOG software will only display features and menus relevant to legacy products 
unless you connect to a new product. See Tools Menu, PC Setup for further information. 

 

 Connect via USB or Bluetooth 

This option is used to connect ELOG to a logger via a direct USB cable connection to the PC or 
with Bluetooth wireless technology. A connect message appears on the screen in the Connection 
window. See Appendix E—Communication Options. 

 Connect via Ethernet or Wi-Fi… 

This option is used to connect ELOG to a logger over a network via an Ethernet, Wi-Fi, or Access 
Point-to-Point Mode connection. See Appendix E—Communication Options. 
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 Choose From Last Used Logger List… 

Use this option to connect to a logger contained in a recently used logger list. 

 Cancel Communications Operation 

During any communication operation between the computer and the logger (connecting, 
retrieving data, viewing real time values), this option may be used to cancel the current 
communication command. 

 Terminate Connection 

Use this option to end the connection between the PC and the logger. 

 Logger Ethernet Setup… 

Enter the IP Address, Local Port Number and, if needed, the Subnet Mask and Gateway Address 
to connect the logger to a network via an Ethernet cable. This is the same IP address and Port 
Number you enter in the Network Connect dialog box to connect via Ethernet with ELOG. Select 
Update Logger to send the new Ethernet Setup to the logger or Cancel to close the window 
without updating the logger. See Appendix F—Detailed Connection Options. 
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 Logger WiFi Setup 

Use this option to set up your Wi-Fi network. Click Help to find information on how this setup is 
used. Select Update Logger to send the new Wi-Fi Setup to the logger or Cancel to close the 
window without updating the logger. Appendix E—Communication Options. 

 

 Logger Web/Mobile App Login Password 

Use this option to create a password for accessing your Wi-Fi from the web or a mobile device. 
Appendix E—Communication Options. 
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 About The Connected Logger… 

This option displays a text window containing information about the currently connected 
logger’s properties, such as logger type, firmware version, description, etc., and information 
about built-in communication options, if any. Click Refresh to retrieve new information (for 
example, if the number of records used is changing) or OK to close the window. 

 

 AutoPoll 

AutoPoll is a standalone Windows program (supplied with ELOG) that may be used for 
unattended and automatic data retrieval from a number of remote loggers where the PC 
connects to the loggers. A complete description of AutoPoll can be found in a separate 
document: AUTOPOLL: Unattended Data Collection. 

  

www.GlobalTestSupply.comFind Quality Products Online at: sales@GlobalTestSupply.com



 

 

 

 69  
  
DENT Instruments 
ELITEpro 

In Depth Use of the ELITEpro XC and ELOG 

Retrieve Data From Logger 

Retrieves data from the logger and saves it as an .elog file on the hard disk. The Select A Directory And A 
Name… dialog box displays prompting you for a file name. The default name is the logger serial number 
plus two digits that correspond to the number of times that data has been retrieved from the logger, 
however, at this point you may name the data file whatever you wish.  

 

There are two checkboxes in the lower left of the dialog box to select if you want to add (append) the 
data to an existing file and/or create an ASCII file of the data. 

 

When a logger’s memory is downloaded, the data may be added or “appended” to an already existing 
file from the same logger. Check the Append New Data To Existing Data File box. The name of the 
dialog box changes to Select a Data File to Append Data To. Select the file to which you wish to add the 
data.  
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The selected file must have used the same Setup Table of the earlier downloaded data. Selecting a file 
with different Setup Table parameters than those in the logger causes the following warning to display: 

 

When the data is retrieved, a second comma separated value format (.csv) file can be created at the 
same time as the .elog data file is being downloaded. A .csv file is also called a “flat file,” or “ASCII file” 
and can be opened in other applications such as Excel. 

The data is saved to the folder specified in Tools > PC Setup > Data Files Saved To: unless changed in the 
Select a Directory and A Name… window. The default data folder is 
C:\Users\UserName\Documents\DENT\ELOG\Data. 

To view a data file, use Data > Open Data File and then select the desired file.  

Even if not downloaded as a .csv file, the original binary .elog data files may at any time be exported to a 
comma delimited ASCII file with a .csv extension. See the Export Data File section for more information. 
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Display Real-Time Values Sub-Menu  

The Display Real Time Values option shows instantaneous readings for channels in use in either a textual 
or graphical format. Real-Time Values are an excellent way to verify the correct installation of a meter. 

 

Real-Time Values may be displayed in either a textual or graphical format.  

 Show As Text 

When this option is selected, a screen similar to the one on the following page displays. All channels 
that are turned on (even if not being recorded) are displayed simultaneously. If a parameter is being 
recorded by the logger, it will be shaded in green as shown in the Real-Time Channel Values window 
(see next page). For a Power Channel, all six power parameters (V, A, kW, kVA, PF, and kVAR) are 
displayed even if only one of the parameters is recorded.  

This feature is useful for verifying correct installation of the logger. This screen provides information 
about: 

 The real-time data (which can be paused for cross-channel comparisons) 

 The Line Frequency as measured between L1 and L2 

 How much memory has been used and how many days the memory has remaining before filling 

 The logger clock’s current date and time 

 Whether or not the data logging is turned on 

 Type of memory: Linear (Stop When Full) or Ring (Continuous) 
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Click Exit to close the window. 

 Show As Graphs 

This menu selection displays the data as a graph instead of the text format described previously. 

Select Logger > Display Real-Time Values > Show as Graphs to display the following dialog box. 

 

1) Select any or all physical power channels currently turned on in the logger in the Hardware 
Channels To Display section. 

-or- 
Select one or both calculated power channels currently turned on in the logger in the Summing 
Channels To Display section. 
 

Selecting a power channel activates the Parameters To Display option. You can only select one variable 
at a time to graph. This is not like a text display option where parameters are viewed simultaneously. 
This is due to differences in scaling and to reduce clutter on the graph. For example, you could display 
kW from four channels simultaneously but not a kW and a KVAR even if it is from the same channel. 
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2) Select a parameter to chart. 

3) Select OK to view the graph. 

 

The graph begins on the left edge and moves to the right. When it reaches the right edge, the entire 
graph scrolls to the left with each new reading. This always displays the most current data values 
and the older points slide off the left edge.  

 Use Set X and Y Axis to set the scaling and the line type (e.g., linear or logarithmic). You can also set 
the amount of time data is graphed. This can vary from 1 second to more than 18 hours (65,000 
seconds). Note that the X-axis scaling is only approximate. 
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 Use Export Graph to save the graph in a graphical or textual format. Graphs can be saved in an .emf, 
.wmf, .bmp, .jpg (default), or .png format. You can select where the graph goes (clipboard, file, or 
printer) and what measurements (pixels, millimeters, inches, points) are used to save the graph. 

 

 Waveform Capture 

Select Logger > Display Real-Time Values > Waveform Capture to view the actual current, voltage 
and power waveform. The first capture is, by default, channel 1, but you can select different 
channels (logging off or on) to view and copy the waveform to the clipboard for pasting into other 
programs or for printing. 

 

 Harmonics 
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Select Logger > Display Real-Time Values > Harmonics to see the actual harmonic content in the 
current, voltage, and power waveforms. A typical display is shown here: 

 

The selections on the lower left side of the window select the displayed Channel. Only one channel 
may be viewed at a time. The voltage and current harmonics are presented graphically in the upper 
part of the window. The ordinate (y-axis) is scaled in percent of the fundamental. The abscissa (x-
axis) is the harmonic. Both even and odd harmonics plus DC are shown. 

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values 
section. By clicking on the arrow buttons, higher and lower order harmonics may be selected. 
Though only the first 31 harmonics are displayed in the graph, the Harmonic Values function can be 
used to view the values up to the 63 harmonics. The Waveform Values section provides summary 
statistics for the overall voltage and current waveforms. This includes the RMS value, THD, Peak 
values, Crest Factor, Line Frequency, and K-Factor. 

 

 

The individual harmonic values and THD can be shown as a percentage of the fundamental 
(IEEE Standard 1035-1989) or as a percentage of the total RMS value (CSA and IEC standard). 

The image in the upper section of the Harmonic Analysis window is a single waveform snapshot. The 
first image is, by default, Channel 1, but you can select different channels and update the image, 
copy the image to the clipboard for pasting into other programs, or print the image. 

You can also record the harmonic values to your PC and then view a log of the harmonics in a 
spreadsheet. When you click Record to PC the Harmonic Logging Parameters dialog box displays.  
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1) Select the Waveform Summary Data check box to create a “single column” of data in a spreadsheet 
stored on the PC. The data is the average harmonic content for each harmonic of the first 31 
harmonics over the period of time the harmonic data is collected.  

Selecting Raw Harmonic Data creates a spreadsheet with the information above and a “row” of 
the 31 harmonics for each update of the logger. Since the logger updates faster than one time 
per second, selecting this option will create a LOT of data quickly! 

2)  Click OK and the recording begins. 

The Record to PC button now reads Stop Recording on the Harmonics Analysis screen. Click that 
button to stop recording harmonic values to the PC. 

3) Click View PC Log to open a file of recorded harmonic values in a spreadsheet on your computer. 

 Realtime Peak Demand 

When a logger is connected with Power 5 and/or Power 6 Channels on, select Logger > Display Real-
Time Values > Realtime Peak Demand to request a report showing peak demand and totalizer 
values directly from the logger instead of from a data file. 
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Retrieve Logger Setup Table 

This function instantly retrieves the Setup Table in the logger so it can be viewed, edited, resent to the 
logger, or saved to the hard drive.  

Logger Clock Sub-Menu 

This function is used to set the logger’s internal clock time and date. You may change the clock manually 
or synchronize it to the computer's clock. Note that the logger clock is actually set to UTC (also known as 
Greenwich Mean Time). When reading the logger clock or viewing data files, ELOG reads the Windows 
settings and converts the UTC time stamps in the logger to the local time zone of PC. If two PCs in 
different time zones retrieve a data file from the logger, or read the logger clock, they will see different 
times. 

 

Set the logger’s internal clock and date using the following menu option: Logger > Logger Clock. You 
may change the clock manually or synchronize it to the computer's clock. 

 Manually Set Logger Time 

 

Use this option to manually set the date and internal clock. The date format defaults to what is used 
by the time settings on your PC (mm/dd/yy or dd/mm/yy) and the clock uses a 24-hour format. 

 Synchronize Time To Match PC 
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Use this option to read the computer clock and automatically update the logger. 

Edit Logger Description Line 

This option allows you to change the user-defined, one-line description stored in the logger. The 
Description Line can help identify the specific logger after the logger is retrieved from the field. 

 

Logging ON/OFF 

This option starts or stops data collection. 
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Clear Logger Sub-Menu 

There are three options for clearing data stored in the Logger: Clear all logger data, Clear only peak 
demand values (kW, kVA, & kVAR), or Clear only KWh, KVARh, KVAh, etc., totals.  After the data is 
deleted, it cannot be retrieved. 

 

Do not select any options until you are sure that all information should be deleted from the logger. 

 Clear ALL Logger Data 

Clears all data in the logger memory, including Peak Demand and Totals. Once deleted, it cannot 
be retrieved. 

 Clear ONLY Peak KW, KVAR, and KVA Demand… 

Clears only the peak demand values, kW, kVA, & kVAR. Once deleted, it cannot be retrieved. 

 Clear ONLY KWh, KVARh, KVAh, etc. Totals… 

Clears only cumulative totals. Once deleted, it cannot be retrieved. 
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TOOLS MENU  

The Tools Menu accesses the same PC Setup option available on the Communication sub-menu and also 
includes options to install logger firmware or restore hidden messages. 

 

PC Setup 

Selecting Tools > PC Setup allows you to configure the computer connected to the ELITEpro XC. It is also 
where you set the default file storage folders. 
 

 

The Data Files Saved To: field displays the folder selected for storage. Click Browse to set the default 
folder in which data files are saved. Data files are sent to the specified folder when retrieving data files 
using the Logger > Retrieve Data option.  

The Setup Files Saved To: sets the default folder in which Setup Tables are saved. ELOG will look in this 
folder first when opening a Setup Table file. 

The Logger Files Saved To: sets the default folder in which logger files are saved. ELOG looks in this 
folder first for the Logger Lists to call when using the AutoPoll automatic data collection application. 
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The Direct Connect section displays the selected USB port and selects the computer’s USB port to which 
the ELITEpro XC is connected.  

ELOG is equipped with a feature called Friendly Ports™. ELOG displays available Windows COM ports 
with easy-to-understand device descriptions enabling you to find the appropriate port quickly and easily. 

The Port Preferences option is used to hide COM Ports from ELOG, to change the order of COM Ports as 
they appear in the dropdown control, and how they are searched when ELOG can't connect to a logger 
on the desired port. 

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order shown. 
The order can be changed by selecting a port and moving it up or down. 

Every time ELOG connects to a logger, its port is moved to the top of this list. 

The Use Legacy Logger interface checkbox defaults to unchecked, and the ELOG software will only 
display features and menu items relevant to the current software and hardware release. Select the 
checkbox and click Save Changes to enable legacy menu items for customers using older legacy products 
(ELITEpro or DATApro). 

The Enable Auto Launch of ELOG checkbox defaults to enable the Auto Launcher, which launches ELOG 
(if not already open) when an ELITEpro SP or ELITEpro XC is connected to a USB port. When not checked, 
it disables the feature and hides the Auto Launcher icon in the system tray. Connecting a compatible 
logger to a USB port while ELOG is already running will still result in ELOG connecting to it automatically 
(if not already connected to another logger). 

Update ELITEpro XC Firmware  

If you receive a message when attempting to communicate between the ELOG software and the logger 
stating, “The connected logger has firmware that is older than this version of ELOG supports, and may 
not operate properly with this version of ELOG” refer to Appendix A to update the ELITEpro XC 
firmware. 

Restore Hidden Messages 

Use this option to restore the alert messages that have been turned off. 
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DATA MENU 

Data retrieved from an ELITEpro XC can be opened, graphed, exported, or analyzed.  

 

Create New Graph 

1) When a data file is open, Data > Create New Graph displays the Select Data Types and Ranges 
dialog box.  

NOTE: Use Data > Open Data File to create a graph from an existing file. 

 

2) Left-click the parameters contained in the data file you want to graph. Hold down the Control (Ctrl) 
key to select multiple parameters, or the Shift key to select a continuous group of parameters.  

 

NOTE: These are the only options 
available on the Data menu when first 
accessed. The other options appear 
after a data file is open. 
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3) Use Record Range to define a Starting and Ending range, or select the All Records checkbox to 
display all records available. Options default to All Records, but unchecking the box enables you to 
set a smaller range. 

4) Click Next to go to the Set Graph Parameters dialog window to select the type of graph to create.  

 

5) In the Axes section, select the Graph Type in the drop-down menu. You may also choose to select 
the Use Multiple Y Axes checkbox if you have chosen more than one parameter to graph and they 
have very different ranges (e.g., kW and Power Factor). The option to assign the Y axes is displayed 
after clicking Next. 

6) In the Under Options section, select the checkboxes for the functions you want to use: 

 Show graph data cursor—the data cursor appears when the graph is created (you can also toggle 
the data cursor on and off with the right mouse button). 

 Show graph data points—displays the Data Point information above the graph display.  

 Show analysis values—shows summary statistics (minimum, maximum, average) on the graph. 

 Use the radio buttons to select one of the following: 

a) Use default graph attributes—uses the default color, font and other graph attributes. 

b) Use current graph attributes—uses the attributes selected for the last graph. 

7) Click Next. 

If the Use multiple Y axes checkbox was selected the Select Y-Axis Assignments window displays in 
order for you to assign parameters to the Y axes. 
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The graph you defined appears similar to the following example. The parameter names to the right 
are color-coded to match the visual representations on the graph. 

 

The graph values intersected by the Data Cursor are shown in the upper left-hand corner of the 
screen.  

Once created, the graph may be edited in a number of ways. In general, any editable feature may be 
changed by double-clicking on the graph and making changes in the dialog box that appears. For 
example: 

 Double-clicking anywhere in the graph area produces a dialog box that gives you various options to 
customize your graph by changing the graph type, colors, fonts and other options. 

 Graphs, as well as other file types (Data, Setup Tables, Logger Lists), may be printed using the  
File > Print… command (or Ctrl + P). 

 Double-clicking the graph also provides an Export option that enables you to export the graph. 
Choose an option in the Export section to choose a graph type. Choose a location to export the 
graph in the Export Destination area. Set the size of the exported graph in the Export Size fields. 

 Double-clicking the graph also provides a Maximize feature that enables you to increase the visual 
representation of the graph. 
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Graph Options 

The Graph Options dialog box allows you to set several defaults when a new graph is created. 

 

 Select the Show graph data cursor check box to turn on the data cursor. The data cursor is a vertical 
line that appears on a graph and is used to help visually line up multiple graphs. It can also be turned 
on and off at any time while viewing a graph by right-clicking the mouse button. 

If there is more than one variable plotted, all values are shown on the screen. The values are not 
labeled but are shown in the same order that the variables appear in on the graph.  

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left click 
on the cursor and drag it to the desired location.  

NOTE: You will not see the cursor move when using the mouse until releasing the left mouse button. 

 Select the Show graph data points checkbox to display the specific point at which the data was 
collected on the graph. It directly correlates to the Data Interval timeframe that was selected in the 
Setup Table File, e.g. 15 seconds, 5 minutes, 1 hour, etc.  

 Select the Show analysis values checkbox to display the average, maximum, and minimum value for 
each parameter plotted on a graph. The values appear to the right of the graph where the graph 
labels are also shown. If desired, by unchecking the Show analysis values box, the values will not be 
shown (or printed) on the graph. 
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 At the creation of a graph, you have the option of using the default graph attributes or the changes 
that were last made. Select the Use default graph attributes or the Use last-saved attributes to 
determine the attributes. The graph attributes include font sizes, background colors, graph colors 
and numerous others and can be changed on the graph itself by right-clicking. Every time a graph is 
made, and there is a change to any of the attributes, the changes are remembered by ELOG. Once a 
graph is made you cannot change the graph attributes using this window. You must change them 
from the graph itself. 

 Use the Graph Annotation field to tile the graph. If you make a lot of graphs and want to have the 
same annotation on the graph, you may use this feature to add a description to the graph. Common 
uses are the name of the consulting company performing the metering and analysis or the name of 
the client.  

Retrieve Data From Logger 

This function is identical to the Retrieve Data… command in the Logger menu. It is used to download 
the data from the logger to the computer prior to viewing, graphing, or exporting. 

Open Data File 

Data files stored on the logger can be viewed (but not edited) by selecting this menu item.  

To view a data file, it must first be downloaded from the logger by using this option or the Logger > 
Retrieve Data from Logger... command.  

The data is always shown in the same way. The left-most column is the record number and begins with 1 
and continues through all of the data records in the file. The second column is the date of the record 
and the third column is the time of the record.  

The fourth and remaining columns are the data recorded by the logger for each parameter. If minimum 
or maximum values were recorded then the time, to the second, that the maximum or minimum 
occurred is also recorded. 

Export Data File 

This exports the raw, binary .elog file to a .csv format (Comma Separated Value) file, which can be 
brought into a spreadsheet program. 

To view the data from a spreadsheet program follow these steps:  

1) Retrieve the data from the logger using Logger > Retrieve Data from Logger or Data > Open Data 
File. 

2) Select File > Export Data to Excel Format (CSV). The Select a File for Export dialog box displays. 
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3) Select a file and click Open. The ELOG File Export dialog box displays when the file data completes 
exporting to a .csv file format. 

 

4) Start a spreadsheet program such as Excel™. 

5) Use the File > Open command in the spreadsheet and select All Files in the Files of type drop-down 
list. 

6) Open the .csv data file from the folder you specified, for example: 
C:\Users\UserName\Documents\DENT\ELOG\Data 

Import CSV File 

This feature imports a previously saved .csv file into ELOG for use. Select the file you wish to import, and 
then choose Open. 
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Data File Statistics 

 

Data File Statistics is a useful feature for viewing a lot of information about the data file and peak 
demand on the channels. This is where the kWh, kVARh, and kVAh totalizer values are found. An 
example Summary is shown on the next page. 

The sub-menu has two functions:  

 Data File Summary 

Provides the start and end times of the data, file name in the computer, and summary statistics for 
each channel and parameter that was recorded by the logger. The Data File Summary is opened in 
Microsoft Notepad™ and can be edited, saved, printed and/or moved into another report. 
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Example of a Data Summary 

 Peak Demand 

Provides a report of peak demand information on the channels used for collecting the data. The 
Peak Demand report is opened in Microsoft Notepad™ and can be edited, saved, printed and/or 
moved into another report. 
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Calculations for peak demand are only available when Channels 5 and 6 are on. 

 

Analyze a Selected Data Range 

ELOG has a number of analysis features. With a data file open: 

 

 

The analysis features only work on one variable at a time. A variable may be selected in 
several ways using standard Windows™ methods. 

1) To select an entire column of data, place the mouse pointer over the column header (e.g., Chan 1 
Avg. Amp) and click the left button. The entire column is selected.  

2) To select a portion of a column, place the mouse pointer over the first record to be included then 
push the left button down and hold it while dragging the mouse down the screen. When located 
over the last record to be included, release the mouse button. 

3) After selecting a data range, click Data > Analyze a Selected Data Range and choose the desired 
Analysis Functions.  

A Sample Data File window displays.  

 

In this example, Maximum Value was chosen. Note that when maximum and minimum are selected, 
the date and time of the five (5) greatest maxima (or minima) are also shown along with the value.  

4) Click OK to close the window. 

-or-  
Click File to open Windows Notepad™. The maximum value and time of occurrence is shown with 
the date range for the data selected for analysis. As with the Data File Summary, the data contained 
in the Notepad file may be edited, saved, printed or moved into another program for report 
generation.   
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Each time an analysis function is used and File is 
selected, Notepad is opened and the result of 
the analysis function is added to the existing 
Notepad file.  

For the first five analysis functions, Average is 
the arithmetic average of all the values in the 
selected column within the date range of data 
selected. Load Factor is the ratio of the peak 
(maximum) value divided by the average value. 
Maximum and Minimum are the largest and 
smallest values together with the day and time 
of the occurrence. Total is the algebraic sum of 
all the values (useful for summing kWh within a 
specified period of time). 

5) Select Graph to create a quick line graph for any selected variable and range. 

-or-  
Select Daily Profile Graph to create a composite average daily profile list of the average data values 
computed by ELOG. 

Extract a Range of Data 

Users may choose options from this sub-menu to display data from a specified range if all data points 
collected aren’t needed for analysis. 

 Extract By Date 

This option provides the beginning and end date and times of the data file. Choose new endpoints to 
trim off unwanted data at the beginning or end of the file Click Ok to display the selected range. 

 Extract By Record Number 

This option provides a File Record Range with the option of choosing a set of records based on the 
record number (first column in the data file). Click Ok to create the selected range. 

 

 

All analysis features in the Analyze a Selected Data Range and Extract drop-down menus can be 
quickly accessing using the right mouse button. 
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Check Data for Errors 

Use this command to check the data shown for gaps or overlaps in the time sequence, or timestamp 
errors. 

Fill Missing Records with Zeros 

"Fill Missing Records with Zeros" detects gaps in the time sequence of the data shown and fills the 
missing records with 0 values. This feature is useful when data logging has paused (such as during a 
power outage) and there are gaps in the time stamp records. 

Fill missing Records with Blanks 

“Fill Missing Records with Blanks” detects gaps in the time sequence of the data shown and fills the 
missing records with empty records (blank rows). This feature can be helpful to accurately represent 
power outages in a graph or if you wish to obtain an average value without skewing the result by adding 
zeros. 
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APPENDICES 
Appendix A—Installing Firmware Updates 

Firmware is software that is used as the control program for the microprocessor in your ELITEpro XC. 
Firmware updates provide new features and bug fixes for the ELITEpro XC. Contact DENT Instruments 
for more information. 

FIRMWARE UPDATES 
You can check the firmware version of your ELITEpro XC from the Tools menu. Select Tools > Update 
Logger Firmware. The Firmware Update dialog box displays. No update is required if your firmware File 
version and Logger Version are the same.   

Downloading and Installing 
Firmware 

To install firmware/updates: 

1) Select Tools > Update Logger Firmware. The following dialog box displays: 

 

2) If necessary, click the Browse button to locate the firmware update file. 

3) Click Update. 

4) The Update Progress bar displays the progress of the firmware update.  
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Appendix B—Unusual Metering Systems 
3-PHASE DELTA WITH A “WILD” (RED) LEG 

 
3 Phase DELTA with a “Wild” (Red) Leg 

Configure the Setup Table as follows: 
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2–½ ELEMENT METERS 

 
2-½ Element Meters 

Configure the Setup Table as follows: 

 

*The CT on channel three of the ELITEpro XC is placed on the L2 phase and is backwards. Note that the 
Ch3 CT is jumpered in parallel into Ch4 of the logger, and the red L2 wire is used to power the ELITEpro 
XC. 
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**Since the 2 ½ Element method is often used on high voltage metering, a PT ratio other than one is 
typical and should be set to whatever the actual PT ratio is.  

***Set the CT value that is true for the CT connected to the ELITEpro XC. Again, because the 2 ½ 
element method is most often used in high voltage applications, there will be high voltage CTs present. 
Use a revenue-grade CT, such as the CT-SRS-0005-U from DENT Instruments, on the existing high voltage 
CT secondary. The CT value used in the Setup Table should be the primary rating of the high voltage CT 
(assuming the secondary output is 5A). 

† The L2 to Neutral connection is required to power the ELITEpro XC. 

USING THE 2-WATT ELEMENT (2 CT) METHOD ON A 3-WIRE DELTA SERVICE 

Blondel’s Theorem states that the number of watt elements (CTs) needed to monitor a system is one 
less than the number of wires in the system. This means that a 3-Wire Delta service, even though three 
phase, requires only two CTs to meter it as there are only three current carrying conductors. The 
ELITEpro XC uses the 3 CT method for monitoring Delta services as a default because the data is easier 
to interpret. However, if it is required to use only 2 CTs on a Delta such as when it is desirable to use one 
ELITEpro XC to monitor two Delta connect loads simultaneously (such as two motors), connect the 
meter as shown below. 

 
2 CT, 3-Wire Delta 
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Configure the Setup Table as follows: 

 

USING THE 3-WATT ELEMENT (3 CT) METHOD ON A 3-WIRE DELTA SERVICE 

Using the two-watt element method on 3-phase 3-wire Delta services is a perfectly valid measurement 
technique. The 2-element method also uses less logger memory and hardware channels and allows 
measuring two Delta (3-wire) loads simultaneously. However, we recommend using the 3-watt element 
method because the 3-element method is more intuitive. By placing a CT on each phase wire, it is easier 
to understand what is happening in each phase without referring to phasor diagrams. 

In 2-element measurements, System VA is calculated from Watts and VARs using the power triangle. In 
3-element measurements, System VA is calculated as the sum of the VAs from the individual phases. 
Both methods are completely valid.  

The major difference is how harmonics are treated. When harmonics exist, they are usually only (or 
mostly) present in the current and not in the voltage. Because watts and VARs are calculated as the 
instantaneous product of volts and amps, and because an existing third or fifth harmonic current does 
not have a corresponding voltage harmonic, then the harmonics’ products are zero. Therefore, the 
instantaneous product of volts and amps used to obtain watts and VARs does not include any harmonic 
component. Thus, the 2-element method does not include any harmonic content in the calculation of 
System VA. In 3-element systems, because System VA is calculated as the sum of the phase VAs, which 
in turn are the product of the RMS volts multiplied by the RMS amps, then harmonics are included (in 
the RMS amps).  

There are two methods to calculate Power Factor. One is Apparent Power Factor PF=W/VA where VA= 
Volts X Amps and VA would contain harmonic content. The other is Displacement Power Factor that 
uses the Power triangle PF=W/SQRT (W2 + VAR2) which does not contain harmonic content. The 
ELITEpro XC displays and records displacement Power Factor. 
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If there are no harmonics present, the displacement power factor and harmonic power factor are 
identical. If harmonics are present, the harmonic power factor (3 element) will always be smaller than 
the displacement 100 power factor (2-element). Similarly, the 3-element VA will always be larger than 
the 2-element VA. When comparing the ELITEpro XC three-phase measurements with other meters, 
make sure that the same method of calculating VA and Power Factor is used. 

Connecting the ELITEpro XC to a 3-phase 3-wire Delta load using the 3 element method: 

It is very similar to the 3-phase, 4-wire WYE connection. Use a CT on each phase and connect the three 
ELITEpro XC voltage wires to each phase. The neutral wire should then be connected to earth ground. 
The Setup table should look just like that of the 4-wire WYE setup. See ELOG Quick Setup Wiring 
Diagrams in Section II. 
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Appendix C—Troubleshooting ELITEpro XC Driver Installation 

If you have connected the ELITEpro XC to a computer via the USB cable and the driver fails to install, 
follow these steps to correct the problem. 

1) Go to the Device Manager by typing “device manager” into the search box in the Windows Taskbar. 
Or, right-click on the Windows Start Button and select Device Manager from the list. 

  
Windows 10 Search Box Windows 10 Start Button 

2) Once in the Device Manager, look for Ports (COM & LPT) in the list. Click the arrow (>) next to Ports 
and find either ELITEproSP or AT91 USB to Serial Converter. 
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3) Right-click the ELITEpro XC and select Update Driver… 

 

4) Select Browse my computer for driver software. 
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5) In the next window, select Search for driver software in this location: and Include Subfolders in the 
search. Click Browse and locate the ELITEpro XC driver folder in the ELOG directory. 

6) Click Next and the ELITEpro XC driver will install. In the event that you receive a warning dialog box 
from Microsoft, click Continue to proceed. 

7) Unplug the ELITEpro XC and plug it back in. ELOG should launch and automatically connect to the 
ELITEpro XC. 
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Appendix D—Calculated Power Channel Formulas 

The following information details the formulas used to calculate the parameters available in the Power 
Sum Channels 5 and 6. 

WYE CONFIGURATION L1-N, L2-N, L3-N 
Measurement Formula Notes/Description 

Amps (System) 𝐿𝐿1 + 𝐿𝐿2 + 𝐿𝐿3
3

 
Average of L1, L2, and L3 amp values. 

Volts (System) 𝑆𝑆𝑆𝑆𝑆𝑆 𝑜𝑜𝑜𝑜 𝑡𝑡ℎ𝑟𝑟𝑟𝑟𝑟𝑟 𝑝𝑝ℎ𝑎𝑎𝑎𝑎𝑟𝑟 𝑡𝑡𝑜𝑜 𝑛𝑛𝑟𝑟𝑆𝑆𝑡𝑡𝑟𝑟𝑎𝑎𝑛𝑛 𝑣𝑣𝑜𝑜𝑛𝑛𝑡𝑡𝑎𝑎𝑣𝑣𝑟𝑟𝑎𝑎
3

 

For a Phase to Neutral with WYE 
configured meter. 

Average of the three phase-to-neutral 
voltages. 

kW (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘 
Sum of L1, L2, and L3 phase watt 

values. 

kWh (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘
# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟

 

Calculated per waveform sample with 
a running total of each waveform kWh 

for the integration period.  

VAR (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 
 
 

VARh (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘
# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟

 See kWh (System) WYE notes. 

VA (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘  

VAh (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿2 𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘
# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟

 See kWh (System) WYE notes. 

Apparent PF System 𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆
𝑘𝑘𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆

 
Measurement calculation information 

is provided for reference only. 

Displacement PF System 𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆

�(𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆)2 + (𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆)2
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DELTA CONFIGURATION: L1-L2 AND L3-L2 

The following formulas apply when using the 2 CT method. When using the 3 CT method on a Delta 
service the channel 5 and 6 Power Sum equations are the same as for the WYE configuration shown 
above. 

 

Measurement Formula Notes/Description 

Amps (System) 𝐿𝐿1 + 𝐿𝐿3
2

 
Average of L1 and L3 amp values.  

System Volts (Phase to 
Phase with DELTA 
configured meter) 

(𝐿𝐿1 − 𝐿𝐿2) + (𝐿𝐿3 − 𝐿𝐿2)
2

 
Average of L1- L2 and L3 – L2 phase 

to phase voltages 

kW (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘 
Sum of kW L1 and kW L3 phase watt 

values. 

kWh (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘
# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟

  See kWh (System) WYE notes. 

kVAR (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 
 
 

kVARh (System) 𝐿𝐿1 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 + 𝐿𝐿3 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘
# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟

 See kWh (System) WYE notes. 

kVA (System) 
�(𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆 𝑘𝑘𝑘𝑘)2 + (𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘)2 

 

kVAh (System) �(𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆 𝑘𝑘𝑘𝑘)2 + (𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆 𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘)2

# 𝑜𝑜𝑜𝑜 𝑎𝑎𝑎𝑎𝑆𝑆𝑝𝑝𝑛𝑛𝑟𝑟𝑎𝑎 𝑖𝑖𝑛𝑛 𝑎𝑎𝑛𝑛 ℎ𝑜𝑜𝑆𝑆𝑟𝑟
 

 

Apparent PF System  

Same as Displacement PF System 
below. Cannot calculate APF for 

delta loads. 

Displacement PF System 𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆

�(𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆)2 + (𝑘𝑘𝑘𝑘𝑘𝑘𝑘𝑘 𝑆𝑆𝑆𝑆𝑎𝑎𝑡𝑡𝑟𝑟𝑆𝑆)2
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Appendix E—Communication Options on the ELITEpro XC 

In this section the available communication options and their setup steps are described in further detail, 
including USB, Ethernet (LAN), Wi-Fi, and Bluetooth. 

 
Feature USB Ethernet Bluetooth Wi-Fi 

16 MB 
Approximate 
Download Time 

4 Min 12 Min 22 Min 40 Min 

Range Length of USB 
cable 

Length of 
network cable 

10-100ft 40-100ft 

Access With… PC + ELOG PC + ELOG or 
Mobile App or 
Web browser 

Bluetooth-
enabled PC + 
ELOG 

PC + ELOG or 
Mobile App or 
Web browser 

 

USB (STANDARD) 

A USB connection is the standard (and fastest) connection option for the ELITEpro XC, used locally for 
transferring data when a laptop is available in the field. 

 

1) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port on 
the ELITEpro XC. If a USB cable is used inside an electrical panel, it must be rated to the appropriate 
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not 
meet this requirement without an insulating sleeve. 

2) ELOG should launch automatically and connect to the logger. If it does not, click on the icon on the 
computer desktop. 

USB Port 
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3) The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location 

from the Friendly Ports™ drop-down menu.  

 

 

ETHERNET LAN (STANDARD) 

The Ethernet option is also used for a direct connection where a network is available. Ethernet 
connections must be configured initially via USB by users familiar with the network details and may 
require the assistance of a network administrator. 

 

NOTE: Each ELITEpro XC connected to the network requires its own unique network IP Address. An 
address will be provided automatically if the network allows DHCP (Dynamic Host Configuration 
Protocol) and the ELITEpro XC is configured to request an address. 

 

1) Configure the EXC for use on the network. First connect the USB cable to a USB port on your 
computer, inserting the other end into the USB port on the ELITEpro XC. If a USB cable is used inside 
an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated 

Ethernet port 
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insulating sleeve. The DENT-supplied cable does not meet this requirement without an insulating 
sleeve. 

2) ELOG should launch automatically and connect to the logger. If it does not, click on the icon on the 
computer desktop. 

3) The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location 
from the Friendly Ports™ drop-down menu.  

4) Configure the Logger Ethernet Setup information once the ELITEpro XC has established a connection 
with the PC. 

a) From the ELOG menu, select Logger > Communication > Logger Ethernet Setup... The Logger 
Ethernet Setup dialog box displays. 

 

The Ethernet connection must have an IP Address that can either be set manually with the Use 
Static IP address option (for a fixed address) or obtained automatically from the router connected to 
the logger using the Use DHCP option (dynamic address). Both options have advantages. 

 Static Connection 

If you know an IP address that is not being used by another device on the network select the Use 
Static IP option and enter that address into the IP Address: field. This may require permission from a 
network administrator. With a static IP address, it is easy to connect to the logger with ELOG as 
there is no doubt about what IP address to use. 

 Dynamic Connection (DHCP) 

If you want the router to assign an IP address to the meter automatically, select Use DHCP. This may 
avoid the need of a network administrator as the router will assign an IP address that does not 
conflict with any other devices on the network. A disadvantage of the DHCP option is that the 
“lease” of the IP address may expire after a period of time and the router could assign a different IP 
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address. A new IP address means that ELOG cannot connect to the logger until the new IP address 
has been entered when using the Network Connect option. (See below.)  

An additional option is to set the logger to DHCP and go to the router and assign a specific IP 
address to the MAC address that corresponds to the logger. In this way, if the lease does expire, the 
router will always assign the same IP address back to the logger. This option may also require the 
network administrator. 

b) If necessary, change the Port Number. The factory default is 3001 and will usually work in most 
cases. 

The use of the Subnet Mask and Gateway Address are outside the scope of this manual. If 
needed, ask the network administrator for assistance 

c) Click Update Logger. The following message displays:  

 

d) Select OK then remove all power to the logger including the USB cable to perform a power cycle. 

e) (Skip this step if Static IP was used.) If DHCP was selected, reconnect the logger using the USB 
cable and use Logger > Communication > Logger Ethernet Setup… to determine what IP address 
was assigned by the network router to the logger. Note this IP address and disconnect from the 
USB connection. 

5) Connect an Ethernet cable from the network into the Ethernet port on the side of the logger. 

6) Click the Ethernet or Wi-Fi Connection speed button ( )  on the toolbar to reconnect via Ethernet. 
The Network Connect dialog box displays: 
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7) Enter the Network IP Address and Port Number if it is not automatically populated. Select OK to 

proceed and establish your Ethernet connection. 

NOTE: If you do not know your Network IP Address or Port Number, click the Scan button on the 
Network Connect window. ELOG will scan the network for loggers and display them in the Logger 
Selection dialog box. Look for the serial number of the logger to determine which connection point is 
yours. The logger’s serial number can also be found on the back of the logger. Select your logger in the 
Logger Selection dialog box and click OK, and then OK again in the Network Connect window. 
 

WI-FI AND WIRELESS ACCESS POINT-TO-POINT CONNECTION (OPTIONAL) 

The optional Wi-Fi module may be used in one of two ways: as a Wi-Fi connection to an existing Wi-Fi 
network or in Access Point-to-Point Mode where the logger connects directly to devices such as laptops 
or smart phones.  

Connection ranges depend on whether an internal antenna or external, high-gain antenna is used. 

 

 

The Wi-Fi connection will work over a range of 40 to 100ft, depending on the installation 
environment and antenna choice. Range is limited when mounted within a metal cabinet. 
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ELITEpro XC as its own Access Point 

Using the ELITEpro XC as an access point or “hotspot” enables Wi-Fi connections where no existing 
wireless network is available, or where access to existing networks is not allowed. 

1) Set up the logger for Access Point connection. Connect the USB cable to a USB port on your 
computer, inserting the other end in the USB port on the ELITEpro XC. If a USB cable is used inside 
an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated 
insulating sleeve. The DENT-supplied cable does not meet this requirement without an insulating 
sleeve. 

2) If it does not launch automatically, start ELOG and connect to the logger. 

3) From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup…. The Logger Wi-Fi 
Setup dialog box appears. 

 

NOTE: All ELITEpro XC loggers equipped with a Wi-Fi module contain an internal antenna. An external 
antenna is optional. You may toggle between the internal and external antenna (if it is available on your 
logger) by selecting the appropriate radio button. 

4) Select the Access Point-to-Point Mode radio button in the Wi-Fi Mode section of the dialog box.  

5) Click Set Logger Access Point Password. The Set 
Logger Access Point Password dialog box displays. 
Enter a password (if desired) for use when 
connecting to the ELITEpro access point. If you 
want the access point open (no password 
required), leave the field blank. Click OK. 

Access Point-to-Point 
Mode Radio Button 
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6) Select the TCP Port to use when connecting to the meter.  

NOTE: You must select port 80 if you are planning to use the mobile app or web browser. Port 3001 
is not supported by the mobile app but is compatible if you are planning to use only ELOG with the 
web browser. 

7) Click Update Logger in the Logger Wi-Fi Setup dialog box. 

ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.  

NOTE: After the blue COMM LED on the ELITEpro XC device stops blinking, use the ELOG command 
Logger > Communication > About the Connected Logger to verify that all entries in the Logger 
Properties dialog box match the values you entered. 

When using Access Point-to-Point Mode, the SSID is based on the logger serial number and the IP 
address is 192.168.1.1. 

8) Open a Network Connection dialog on your PC. (You may need to click Refresh.) Select the access 
point with the SSID (described above) and click Connect. Ensure that Windows connects to the 
access point. 

NOTE:  While acting as an Access Point, the ELITEpro XC allows multiple devices to connect 
(associate).  However, only one device at a time may be communicating with the meter (using ELOG, 
the mobile app, or the web browser).  Additionally, these devices will NOT be networked together as 
they would if connected to a standard Wi-Fi access point because the ELITEpro provides no routing 
functions. 

 

ELITEpro XC Connected to a 
Wireless Network 

An ELITEpro XC with a Wi-Fi module may also be connected to a local area network (LAN) through a 
wireless access point or wireless router. To set up the logger it must first be configured via a USB 
connection to a PC running ELOG and may require assistance from someone familiar with the network 
you want to connect to. Below is a diagram of this communication method:  
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1) Set up a Wi-Fi logger for connection to a wireless network first. Connect the USB cable to a USB port 

on your computer, inserting the other end in the USB port on the ELITEpro XC. If a USB cable is used 
inside an electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately 
rated insulating sleeve. The DENT-supplied cable does not meet this requirement without an 
insulating sleeve. 

2) If it does not launch automatically, start ELOG and connect to the logger. 

3) From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup…. The Logger Wi-Fi 
Setup dialog box appears. 

  

Note: All ELITEpro XC loggers that are equipped with a Wi-Fi package contain an internal antenna. An 
external antenna is optional. You may toggle between using the internal and external antenna (if it is 
available on your logger) by selecting the appropriate radio button. 

4) Select the Wi-Fi Mode radio button in the Wi-Fi Mode section of the dialog box. 

A network administrator may be needed for the next three steps. 

5) Enter the name of the wireless network in the Wi-Fi Network SSID field. 

6) Click Set Wi-Fi Network Password and enter the network’s password in the dialog box. 

 

7) Click the Use DHCP radio button if your network uses DHCP to assign IP address information. 

WiFi Mode Radio 
Button 
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-or- 

Click the Use Static IP radio button and enter the IP Address, Subnet Mask, and Gateway Address 
provided by the network administrator when your network uses static IP address assignments.  
 
NOTE: To connect to the logger wirelessly you will need to know what IP address the router 
assigned to the logger. This can be found by making a direct, USB connection to the logger and then 
use Logger > Communication > About the Connected Logger… to see the IP address. 

8) Select the TCP port to use when connecting to the meter.  If you plan to use the mobile app or web 
browser, you must select port 80. If you are planning to use only ELOG and the web browser, you 
can select port 3001 (not supported by the mobile app). 

9) Click Update Logger in the Logger Wi-Fi Setup dialog box. 

ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.  

NOTE: After the blue COMM LED on the ELITEpro XC stops blinking, use the ELOG command Logger > 
Communication > About the Connected Logger to verify that all entries in the Logger Properties dialog 
box match the values you entered. 

 
The logger can now be connected to the LAN via a Wi-Fi link to the wireless router on the network.  

 

Accessing the ELITEpro 

There are three ways to access the ELITEpro XC via Wi-Fi once you are connected: 

 Using ELOG to connect to the ELITEpro XC access point 

a) Disconnect from the USB connection using Logger > Connection > Terminate Connection or by 

using the Disconnect speed button ( ). 

b) Click the  Ethernet or Wi-Fi Connection speed button ( ) on the toolbar.  

c) In the Network Connect dialog box, enter the IP Address, the Port Number entered during 
setup, and click OK.  
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You may now use all the capabilities of ELOG with the logger. 

 Using a Web Browser to connect to the ELITEpro XC Built-in Web Server 

The ELITEpro XC includes a basic internal web server that allows external devices such as smart 
phones, tablets, PCs, etc., to connect to the logger and replicate a limited set of ELOG functions, i.e., 
viewing Real-Time Values or reading data. An additional password is required to access the server. 

a) Select Logger > Communication > Logger Web/Mobile App Login Password. The Web/Mobile 
App Login Password dialog box displays. 

 

b) Open a web browser on the device that will communicate with the ELITEpro. 

c) In the Address box of the browser, enter the IP Address of the ELITEpro XC as previously 
configured. For example: http://192.168.1.1. 

NOTE: If you selected a port other than port 80, add a colon followed by the port number to the 
end of the IP Address, for example: http://192.168.1.1:3001. 

d) When the login page appears, enter the Web/Mobile App Login Password you set in the dialog 
box in Step A above. (The default password is 1234.) Please note that this is the distinct 
password used to connect to the wireless access point. 

You can view real-time values, view or download logged data as an Excel CSV file, start/stop logging, 
clear the logger memory, and view the logger properties. Other ELOG functions such as creating or 
changing a Setup Table are not available. The Web Server interface is convenient for verifying a 
meter is correctly connected by viewing real-time values without needing a PC or laptop. 
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 ELITEpro Mobile App 

The ELITEpro Mobile App provides access to any Ethernet or Wi-Fi-equipped ELITEpro meter. Use this 
app in a remote setting, such as your car or office, to access data from the meter. Once connected, you 
can see real-time data to verify connections and read voltage, current, kW, kVA, PF, kVAR, and other 
parameters. You can also see a Phasor plot graph that displays the phase relationship between voltage 
and current. See the Mobile App Instruction Guide for information on how to set up the Mobile app and 
connect to the logger. 

 

 

Troubleshooting Wi-Fi Connections 

If you are unable to connect to the logger, check the following items: 

1) Connect to the logger using a USB connection. From within ELOG, view the logger properties under 
Logger > Communication > About the Connected Logger.  

2) Check the signal strength indicator (in percent or dBm) to ensure you have a good signal. 

3) Ensure the Wi-Fi section has the proper settings (i.e. correct addresses). Ensure the Wi-Fi module is 
active, which can be determined by the “No TCP connection” message. Ensure the blue COMM LED 
is not blinking. 

4) If you are unable to make a connection, contact DENT Instruments for questions and assistance. 
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BLUETOOTH (OPTIONAL) 

Bluetooth is intended for wireless connections up to 100ft, depending on the installation environment. 
The ELITEpro XC uses the higher power Class 1 Bluetooth transceiver for longest range. Please note that 
range may be limited if the ELITEpro XC is mounted within a metal cabinet. 

NOTE: A laptop cannot be in a docking station when using Bluetooth. 

 

Connections must be configured initially via USB by users with knowledge of Windows Bluetooth 
enabled products. 

To make a Bluetooth connection from a PC to an ELITEpro XC both devices must have a Bluetooth 
module. If your PC or laptop does not have Bluetooth, it will be necessary to purchase a Bluetooth 
dongle (usually a plug-in USB device) and add it to the PC. If purchasing an external Bluetooth dongle 
ensure that it supports SPP, Serial Port Protocol. Typically, the packaging will indicate if it supports SPP. 
Follow the Bluetooth manufacturer’s instructions for installing the Bluetooth device. 

The rest of this discussion assumes that the PC has Bluetooth capability. Bluetooth devices must be 
“paired” to communicate. Additional information may be found by searching for “Bluetooth” in the 
Search box in Windows 10. Look for “Bluetooth & Other Devices.” Click the “Add Bluetooth or other 

device” from this screen. Or, look in the Task Bar on your PC for the Bluetooth icon ( ). After clicking 
the Bluetooth icon a window should open as shown below: 
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1) Click Add a Device. You should then see a list of Bluetooth devices external to the PC including the 
ELITEpro XC identified by its serial number.  

2) Select the desired ELITEpro XC and click Next.  

3) The next screen shows you a pairing code. When asked whether the code matches your device, click 
Yes. Windows will then connect to the device and provide a serial port for communication. 

4) Next determine which com port Windows assigned to the Bluetooth link. In ELOG, click on the PC 
Setup speed button. Windows may have assigned two COM ports to the Bluetooth link but only one 
will work for communication. The correct port to use is found through trial and error. 

  

5) Click on the first “…Standard Serial over Bluetooth link…” found in the Direct Connect Port drop-
down list, click Save Changes, and attempt to communicate using Direct Serial or Bluetooth 
Connection speed button or use Logger > Communication > Connect via USB or Bluetooth. The 
connection may take up to 10 seconds to complete.  

If the first port attempted fails, try again using the other Bluetooth port found in PC Setup. Repeat, if 
necessary, until a connection is established and the correct Bluetooth port is known.  
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6) Reopen ELOG PC Setup and click the Port Preferences button. The COM Port Preferences dialog box 

displays where you can deselect the check boxes for the ports that are not used by ELOG, including 
the extra COM port(s) for the Bluetooth connections, by clicking on an unneeded checkbox to 
remove the check.  

 

7) Click OK, and then Save Changes in the ELOG PC Setup dialog box. The unused COM Ports no longer 
appear in the Port drop-down list. 

If you are unable to connect to the logger, check the following items: 

1) In Windows Control Panel, open Devices and Printers and verify that the ELITEpro XC is shown in the 
Bluetooth devices along with the Bluetooth module in the PC. If not, reinstall the PC’s Bluetooth 
device and/or re-pair the PC to the logger.  

2) If the logger does not appear after repeating the steps, ensure that the device is powered and the 
blue COMM light is flashing. 

3) If the logger is visible and you are unable to make a connection, or if you are unable to get the 
device added via the Windows Control Panel, contact DENT Instruments for troubleshooting 
assistance (support@dentinstruments.com).  
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Appendix F—Meter Installation Final Checklist 

The following is a checklist to cover the majority of what needs to be considered when installing a DENT 
Instruments power meter. It is not intended to be all-encompassing as every scenario will be different. 

Put an X in the check box when the checklist item has been addressed and add a comment where 
required. 

Checklist Item Pass N/A Comment 

Pictures:  Outside of electrical room to aid in 
locating electrical panel for next visit, inside 
electrical room, picture of meter installed along 
with CT installation and Voltage connection 

  

 

Using ELOG, verify the logger setup is correct 

Is the data Interval set (typical is 15 minutes)?    

Does Vhigh and Vlow match the voltage phases 
the CTs are installed on?     

Does the CT Type setting match the CT used?    

Does the CT Amp setting match the CT used?    

Does the CT Phase Shift match the table at 
bottom of check list for the CT used (also included 
in the manual)? 

  
 

Are the Recorded Values selected as needed for 
the project?    

Is the logger’s time correct?    

Is the Logging On LED flashing green?    
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Verify measurements are correct Pass N/A Comment 

Are the PhaseChek LEDs green?    

Are the currents and watt measurements 
reasonable for the load (helps to verify the correct 
load is monitored)? 

  
 

Are the phase currents relativity close to each 
other (within about 20%) on a load that should be 
balanced? 

  
 

For WYE loads, are the phase watts relativity close 
to each other (within about 20%)?    

For WYE loads, are all the phase watts positive?    

For WYE loads, are the phase PF readings 
relativity close to each other when monitoring a 
balanced load? 

  
 

If available, compare to external references 
(within a percent or two, no two meters will read 
exactly the same). 

  
 

Digital Voltmeters (DVM): Does the meter phase 
voltages match the DVM’s?   

 

Clamp-on Amp meters (e.g., Amprobe): Do the 
meter phase currents match the clamp-on Amp 
meter? 

  
 

Clamp-on Power Meters (e.g., Fluke 41): Do the 
meter phase watts match the clamp-on Power 
Meter? 
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Communications with Meter Pass N/A Comment 

If using remote communication, can the meter be 
communicated with (Wi-Fi, Bluetooth)?    

Final 

Are all cabinet doors, closed, locked, and all 
screws in panels tightened?    

Is all trash picked up, leaving site as clean as it was 
when arrived?    
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Appendix G – ELITEpro XC Technical Specifications 
 
 

Specification Description 

Memory 16 MB non-volatile 

Service Types Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire (WYE), 
Three Phase-Three Wire (DELTA), DC Systems (solar/battery). 

Voltage Channels 3 channels, CAT III, 0-600 VAC (line-to-line) or 600 VDC 

Current Channels 4 channels, .67 VAC max, +/- 1 VDC max; ideal for 333 mV full scale CTs 

Maximum Current Channel 
Input Voltage 

External transducer dependent; 200% of current transducer rating (mV CTs); 
Measure up to 6000A with RōCoil CTs 

Measurement Type True RMS using high-speed digital signal processing (DSP) 

Line Frequency DC/50/60Hz 

Waveform Sampling 
12 kHz 

200 samples/cycle at 60Hz 
240 samples/cycle at 50Hz 

Channel Sampling Rate 
(internal sampling) 

8 Hz or every 125 mSec. 

Data Interval The default integration period is fifteen minutes. The choices are 1, 3, 10, 15, 30 
seconds; 1, 2, 5, 10, 15, 20 and 30 minutes; 1 and 12 hours; 1 day.  

Energy Measurements Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh, Displacement 
Power Factor (dPF). All parameters for each phase and for system total.  

Analog Measurements 0–10 Volts, 0 or 4–20 ma current loop non-isolated, external power for current 
loop. User scaling for sensor reporting in physical units. 

Accuracy Better than 1% (<0.2% typical) for V, A, kW, kVAR, kVA, PF 

Resolution 0.01 Amp, 0.1 Volt, 1 Watt, 1 VAR, 1 VA, 0.01 Power Factor, 0.001 ANALOG 

LED Indicators 

Tri-colors (red, green, and blue): 1 LED to indicate communication, 4 LEDs for 
correct phasing (green when voltage and current on the same phase; red when 

incorrectly wired, blue for wireless, Bluetooth wireless technology, and 
Ethernet). 

Communication 

USB (Standard) USB (Type B). 1.8 M (6 FT) A-to-B USB Cable (included) 

ETHERNET (Standard) Standard RJ-45 Connector supports 10/100 MB Ethernet over Cat 5 or better. 
Configure for DHCP or Static IP address. 

BLUETOOTH® Wireless 
Technology (Optional) 

Internal antenna: typical conditions <10ft up to 100ft range. Requires Bluetooth 
adapter on Window PC. Adapter must support the Serial Port Profile (SPP). 
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Specification Description 

Wi-Fi Adapter (Optional) 

Internal Wi-Fi adapter with two separate configurations: 
Internal antenna/External 5 dbi antenna: typical conditions <40ft up to 100ft 

depending on environment and antenna. 

The wireless module supports WEP-128, WPA-PSK (TKIP), or WPA2-PSK (AES) 

 

Power 

Line Power Supply 
From L1 Phase to L2 Phase. 80-600V (AC or DC) CAT III DC/50/60Hz, 125 mA, 5 W, 

or 10 VA max.  
Non-user replaceable .5 Amp internal fuse protection. 

Power In (optional) 6-10 VDC maximum, 500 mA minimum 

Mechanical 

Operating Temperature -7 to + 60°C (20 to 140°F) 

Humidity 5% to 95% non-condensing 

Enclosure ABS plastic, 94-V0 flammability rating 

Weight 340 g (12 ounces, excluding sensors and leads) 

Dimensions 69 x 58 x 203 mm (2.7” x 2.2” x 8.0”) 

Minimum System Requirements 

Operating System Windows® 7 (32 or 64 bit), Windows® 8, Windows® 10  

Processor Pentium Class 1 GHz or more recommended 

Hard Drive 50 MB minimum available 

Communications Port One USB port required for logger connection and ELOG software installation 

 

Analog Input Technical Specifications 

MAXIMUM INPUT VOLTAGE 30 VDC, Unipolar Measurements Only. 

MAXIMUM INPUT CURRENT 23 mA 
Note: the current limit will be exceeded before 30 volts of applied potential 

when selected for current mode or connected with reverse polarity. 

A/D 16 bit 

INPUT IMPEDANCE 50.0 K (voltage mode), 499 ohm (current mode) 

SAMPLING FREQUENCY 4 HZ - per channel, 16 HZ total throughput 

ACCURACY <0.2% typical 
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Appendix H – DENT Instruments Warranty Statement 
Rev 4/9/2015 

DENT Instruments, Inc. promises buyer that any product sold by DENT Instruments, Inc. shall be free from material defects in design, materials, 
or manufacturing for the period shown on the current datasheet for that product beginning from the manufacture date; provided, however, that 
the warranty shall not extend to ordinary wear and tear, or to normally replaceable components (e.g., batteries and humidity sensor elements). 
During the warranty period, DENT Instruments, Inc. may repair or replace (at its sole discretion) any product suffering from a warranty defect 
and returned freight prepaid by buyer, with no charge to buyer for any warranty repair or replacement. The warranty shall remain in full force 
and effect for said period, provided that the product: (1) was installed, operated, and maintained properly; (2) has not been abused or misused; 
(3) has not been repaired, altered, or modified outside of DENT Instruments’ authorized facilities; (4) has not been sold subject to other warranty 
terms specified at the time of sale . This warranty provides specific legal rights that may be varied by local laws.  

ELITEpro Series and Accessories 

Seller warrants to Buyer that ELITEpro Series products and accessories or services are free from substantial defect in material and workmanship 
under normal use given prior installation and maintenance for the period of 1 year (12 months) after delivery 

LIMITATION OF WARRANTY 

CORRECTION OF DEFECTS BY REPAIR, REPLACEMENT, SERVICE OR CREDIT WILL BE AT SELLER’S OPTION AND CONSTITUTE FULFILLMENT OF ALL 
OBLIGATIONS TO BUYER FOR BREACH OF WARRANTY. 

Seller assumes no warranty liability with respect to defects in the product caused by: (a) modification, repair, installation, operation or 
maintenance of the product by anyone other than Seller or its agent, except as described in Seller’s documentation; or (b) the negligent or 
other improper use of the product. 

Other manufacturers’ equipment purchased by Seller and resold to Buyer will be limited to that manufacturers’ warranty.  Seller assumes no 
warranty liability for other manufacturers' equipment furnished by Buyer. 

No agent, distributor, or representative is authorized to make any warranties on behalf of Seller or to assume for Seller any other liability in 
connection with any Seller product or service. 

DISCLAIMER OF WARRANTY 

Buyer understands and agrees as follows: 

THE ABOVE WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, & ALL OTHER OBLIGATIONS OR LIABILITIES OF SELLER, 
INCLUDING ANY WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.  ALL OTHER WARRANTIES ARE DISCLAIMED 
AND EXCLUDED BY SELLER.THE FOREGOING WILL BE THE SOLE AND EXCLUSIVE REMEDY WHETHER IN CONTRACT, TORT, OR OTHERWISE, & SELLER 
WILL NOT BE LIABLE FOR INJURIES OR DAMAGES CAUSED BY THE GROSS NEGLIGENCE OF SELLER.  THIS LIMITATION APPLIES TO ALL SERVICES 
AND PRODUCTS DURING AND AFTER THE WARRANTY PERIOD. 

LIMITATION OF REMEDIES 

IN NO EVENT WILL SELLER BE LIABLE FOR ANY SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES OR COMMERCIAL LOSSES EVEN IF SELLER 
HAS BEEN ADVISED OF THE POSSIBILITY THEREOF. 
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GENERAL PROVISIONS 

A.  Seller reserves the right to subcontract any obligation hereunder. 

B.  No waiver will be valid unless in writing and no waiver granted will release Buyer from subsequent strict compliance herewith. 

C.  Seller is not liable for failure or delay in fulfilling its obligations under these Terms and Conditions due to causes beyond its reasonable control. 

D.  The laws of the State of Oregon, U.S.A. will apply to all transactions hereunder. Any action hereunder will be brought in Deschutes County, in 
the State of Oregon, U.S.A.  Any claim, except for nonpayment, will be brought within one year of product shipment or completion of services 
and Buyer will be liable for any collection costs or attorney fees. 

E.  Claims for non-conforming orders must be submitted within 30 days from shipment date. 

F.  These Terms & Conditions together with Seller’s Order Acknowledgment constitute the entire agreement between the parties with respect to 
the subject matter hereof & supersede any prior of contemporaneous agreement or representation written or oral. Any amendment hereto must 
be written and signed by Seller. 
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INDEX 

A 

Analog Connections .......................................................23 
appending new data .....................................................69 
AutoPoll .................................................................. 16, 68 

B 

Bluetooth ................................................................ 30, 65 
detailed connection information ............................... 116 

C 

Calculated Power Channel 
calculations ................................................................ 102 
combining channels ..................................................... 45 

Calculated Power Channels ..................................... 41, 45 
calculating CT value.......................................................53 
cancel communications operation .................................66 
Communication Sub-Menu ............................................64 

About the Connected Logger ....................................... 68 
AutoPoll ....................................................................... 68 
Cancel Communications Operation ............................. 65 
Choose From Last Used Logger List .............................. 65 
Connect via Ethernet of WiFi ....................................... 65 
Connect via USB or Bluetooth ...................................... 65 
Logger Ethernet Setup ................................................. 65 
PC Setup ....................................................................... 65 
Terminate Connection ................................................. 65 

configuring a power channel .........................................41 
creating a CSV file .........................................................70 
CT 

selection list ................................................................. 42 
CT Connection 

polarity ......................................................................... 53 
CT Connections ......................................... 19, See also CTs 

millivolt ........................................................................ 20 
polarity ................................................................... 21, 41 
UL listings..................................................................... 51 

CTs 

calculating the value .................................................... 53 
connecting ................................................................... 53 
current ratings ............................................................. 52 
Phase Shift Values ....................................................... 40 
selecting ...................................................................... 51 
selection of .................................................................. 53 
UL recognized .............................................................. 52 

Current Transformer .............................................. See CTs 

D 

data 
appending .................................................................... 69 
data range ................................................................... 90 
exporting ..................................................................... 86 
extract by date or record number ............................... 91 

Data File Summary 
report example ............................................................ 89 

data interval .................................................................37 
data logging ..................................................................38 
Data Logging 

start options ................................................................ 38 
stop options ................................................................. 38 

Data Menu ....................................................................82 
Analyze a Selected Data Range.................................... 90 
Check Data for Errors .................................................. 92 
Create New Graph ....................................................... 82 
Data File Summary ...................................................... 87 
Export Data File ........................................................... 86 
Extract a Range of Data ............................................... 91 
Fill Missing Records ..................................................... 92 
Graph Options ............................................................. 85 
Import CSV File ............................................................ 87 
Open Data File ............................................................. 86 
Retrieve Data From Logger .......................................... 86 

Data summary...............................................................87 
DELTA configuration .................................................... 103 
Digital Channel 

maximum output rate ................................................. 28 
pulse output ................................................................ 28 
scale ............................................................................. 28 
value ............................................................................ 28 

Digital Connections .......................................................27 
Display Real Time Values Sub-Menu 
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Show as Graphs ............................................................ 72 
Show as Text ................................................................ 71 
Waveform Capture ...................................................... 74 

E 

ELITEpro XC ..................................................... See Logger 
communicating with .................................................... 31 
Configure using the ELOG Logger Menu ...................... 64 
configuring ................................................................... 80 
connections .................................................................. 18 
firmware ...................................................................... 93 
mounting ...................................................................... 17 

ELITEpro XC Connections................................................15 
Bluetooth ..................................................................... 30 
digital ........................................................................... 23 
ethernet ....................................................................... 30 
power in/out ................................................................ 27 
USB ............................................................................... 27 
voltage ......................................................................... 23 
WiFi .............................................................................. 30 

ELOG 
connection window...................................................... 63 
Data menu ................................................................... 82 
Edit menu ..................................................................... 63 
File menu ..................................................................... 61 
firmware updates .......................... 93, See also Firmware 
Installing the software ................................................. 16 
Logger menu ................................................................ 64 
memory capacity ......................................................... 38 
overview of the software screen ................................. 59 
PC Setup ....................................................................... 31 
quick setups ................................................................. 39 
Setup window .............................................................. 80 
speed buttons .............................................................. 59 
status bar ..................................................................... 63 
toolbar ......................................................................... 63 
Tools menu .................................................................. 80 
View menu ................................................................... 63 
window ........................................................................ 59 

ELOG Data File ..............................................................61 
Enable THD ....................................................................40 
Ethernet .................................................................. 30, 66 

detailed connection information ............................... 105 
Export data file ..............................................................62 
exporting data to spreadsheet ......................................86 
extracting a range of data .............................................91 

F 

Firmware .......................................................................81 
downloading, installing updates .................................. 93 

Friendly ports ................................................................31 

G 

Graph File ......................................................................61 
graphs ..................................................................... 72, 82 

analysis values ............................................................. 85 
annotation ................................................................... 85 
attributes ..................................................................... 85 
creating........................................................................ 83 
data cursor .................................................................. 85 
data options ................................................................ 85 
data points................................................................... 85 
export .......................................................................... 74 
export formats ............................................................. 74 
options ........................................................................ 83 
parameters .................................................................. 83 
record range ................................................................ 83 

H 

Harmonics .....................................................................75 
recording values to your PC ......................................... 75 

I 

Import CSV file ..............................................................62 
Installing ELOG software ...............................................16 

L 

last used logger list .......................................................66 
LED Diagnostics .............................................................48 

Communication ........................................................... 48 
PhaseChek ................................................................... 48 

Legacy Logger ...............................................................32 
Logger 

about the connected logger ........................................ 68 
configuring a Setup Table ............................................ 37 
creating a setup table .................................................. 34 
data logging ................................................................. 38 
existing setup table ..................................................... 35 
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retrieving a setup table ................................................ 36 
saving a setup table ..................................................... 48 
sending a setup table to logger .................................... 47 

Logger Clock Sub-Menu 
Manually Set Logger Time ............................................ 77 
Synchronize Time To Match PC .................................... 77 

logger connection window ............................................32 
logger list 

last used ....................................................................... 66 
Logger List File ..............................................................61 
Logger Menu .................................................................64 

Clear Logger option 79, See also Clear Logger Sub-Menu 
Communication option .... See also Communication Sub-

Menu 
Display Real Time Values option .....See also Display Real 

Time Values Sub-Menu 
Logger Clock option ..... See also Logger Clock Sub-Menu 

Logger summary ...........................................................87 

M 

memory 
maximizing ................................................................... 45 

memory capacity ...........................................................38 
Menus 

Data .............................................................................. 82 
Edit ............................................................................... 63 
File................................................................................ 61 
Logger .......................................................................... 64 
Tools ............................................................................. 80 
View ............................................................................. 63 

messages 
connecting with ESP ..................................................... 32 

metering systems, unusual ............................................94 
Millivolt CTs ..................................................................20 
Mobile app .................................................................. 115 

web server ................................................................. 114 
Mounting the ESP ..........................................................17 

maximum weight ......................................................... 17 
removal ........................................................................ 17 

P 

PC Setup ............................................................ 31, 65, 80 
Phase Shift Values, recommended .................................40 
PhaseChek .....................................................................48 
Physical Power Channel 

options ......................................................................... 43 
polarity ............................................................. 21, 41, 53 

Port preferences ............................................................31 
friendly ports ............................................................... 31 

Power Channel ..............................................................28 
Calculated .................................................................... 45 
calculating formulas .................................................. 102 
combining .................................................................... 45 
configuring .................................................................. 41 
configuring for power measurement .......................... 50 
delta configuration calculations ................................ 103 
Digital .......................................................................... 28 
Physical ........................................................................ 43 
wye configuration calculations .................................. 102 

Power In/Out ................................................................27 
Power Measurement 

connecting sensors ...................................................... 50 
CT selection ................................................................. 51 
CT selection examples ................................................. 53 
preventing shock hazard ......................................... 8, 50 
wiring conventions ...................................................... 51 

PT Ratio.........................................................................41 
Pulse Output .................................................................28 

Q 

Quick Setups ............................................................ 39, 55 
wiring diagrams ........................................................... 55 

R 

Recorded Values ............................................................42 
retrieving data ..............................................................86 

S 

safety information .......................................................... 8 
Sensor Data Plates ........................................................24 
Setup summary .............................................................87 
Setup Table 

configuring .................................................................. 37 
creating........................................................................ 34 
existing ........................................................................ 35 
maximizing memory .................................................... 45 
retrieving ..................................................................... 36 
saving........................................................................... 48 
sending to logger ......................................................... 47 

Setup Table File .............................................................62 
Software installation .....................................................16 
spreadsheets .................................................................86 
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Total harmonic distortion ..............................................40 
troubleshooting 

communications........................................................... 32 
troubleshooting ESP driver installation ..........................99 

U 
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